PCSX 0.9.7 won't run on Ubuntu Linux 10.04 32bit
I'm running Ubuntu Linux 10.04 32bit and pcsx2 won't run, first it returned an error about zlib, downloaded and compiled the latest version and when I tried running it again the first warning screen showed up and then crashed, here's the console output:

Quote:./pcsx2: relocation error: ./pcsx2: symbol _ZN12wxSizerFlags24ReserveSpaceEvenIfHiddenEv, version WXU_2.8.8 not defined in file libwx_gtk2u_core-2.8.so.0 with link time reference

I already have "libwxbase2.8" and "libwxgtk2.8" but it didn't help.

System specs:
AMD Athlon II x2 420 (@3.7Ghz)
2gb DDR3 1333 (@1600)
GeForce 8800 GS 384 RAM (latest drivers installed)

Thanks in advance!

Sponsored links

Following this thread's advices worked! http://forums.pcsx2.net/Thread-PCSX2-Lin...9-06-01-10

It runs faster than running the windows version with wine but it's still really slow (24fps) on 3d games and my specs aren't that bad. Any advice?
Hmm, that video card is not /bad/ per se but the video memory is a bit on the lower side of modern systems. Not sure what else to look at, and it should be varying widely depending on the game
After a few tweaks I get an average 40~60fps on 3d games and full 60fps on 2d games.

Too bad it crashes with a segmentation fault after a few minutes.

Users browsing this thread: 1 Guest(s)