Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX 0.9.8 Text edge enhancements
#1
Hi guys, new to these forums and would like a little help on a problem I've been having with PSCX2 0.9.8

I've only just updated to this new version (was using PCSX2 0.9.6 previously). I've tried to closely match the configuration I had with 0.9.6 and have been successful thus far, save for one thing - the text/font in games. In 0.9.6 I'm not sure which option it was but text and fonts had edge enhancements automatically applied to them and they looked superb in most games. However, this new version doesn't seem to do this - text is now all garbled and really low res (I've only tested this on DQ VIII and FF12 so far).

Does anyone know how to remedy this? Any help would be greatly appreciated, TIA!

EDIT: Actually, it's edge enhancement in general, not just the text! Sad
Reply

Sponsored links

#2
I think you need to Enable Texture Filtering in GSdX
Reply
#3
yup, that did the trick!
thanks!

the box was colored in, so I thought that meant it was already on - silly me (I never did quite figure out what a solid filled check box meant)! Tongue
Reply
#4
It means something like partial or selective.. this is cool though, I didn't know pcsx2 had the feature
Reply
#5
  • Texture filtering: This tickbox has 3 states. Checked, grayed and unchecked.
    When checked, everything on screen both 2D and 3D will be bilinearly filtered.
    When grayed, filtering will be done as on a PS2. This is the preferred setting.
    When off, bilinear filtering is disabled completely. Lowers video quality but may help some slower graphic cards.
Reply
#6
The video card would have to be positively atrocious for bilinear filtering to cause slowdowns in this day and age. I'd say having it off would be more for authenticity or to maybe handle some way out of the ordinary texture glitch.
Reply




Users browsing this thread: 1 Guest(s)