PCSX 1.6.0 - SWAT: Global Strike - Graphics Bug in Splitscreen mode
#1
Hey everyone,

I remember that I was playing SWAT Global Strike Team on Original PS2 a long years ago and it was amazing. After all these years I wanted back to this great game and finish it in splitscreen mode, sadly my PS2 died and here comes the PCSX2. I was happy when I launched it in singleplayer and it was doing great, but the issue occurs when I've selected Splitscreen mode. Screen is purple on second player camera, first players is working good. I tried to change some settings but it didn't work, only one thing that actually works is switching to software rendered mode. Sadly this game like most of games on software mode looks really bad on my monitor and I can't play this in decent resolution. So my question is, do you know how to fix this issue? I've tested PCSX 1.6.0 and newest nightly build also but it's still not working properly. I would really appreciate if someone helps me!


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Update to 1.7 and this should be fixed
Reply
#3
(12-07-2022, 04:10 AM)CK1 Wrote: Update to 1.7 and this should be fixed

As I already wrote I've tested that on newest nightly build and there is no effect, it still works properly on software mode.
Reply
#4
Can you upload a GS Dump from 1.7? if you get that bug on the screen then go to Tools->Single Frame GS Dump, that should put a couple of files in your /snaps folder, if you could upload them somewhere and link them here, we can take a look, see if it's fixable.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(12-07-2022, 12:24 PM)refraction Wrote: Can you upload a GS Dump from 1.7? if you get that bug on the screen then go to Tools->Single Frame GS Dump, that should put a couple of files in your /snaps folder, if you could upload them somewhere and link them here, we can take a look, see if it's fixable.

Of course, I've made 2 logs, there is link:
https://www10. zippyshare.com/v/kCYVYIRv/file.html   (you need to remove space between 10. and zippy - I had error when I wanted to put url in post - "Please correct the following errors before continuing: You're not allowed to put url in the post")

Thank you!
Reply
#6
if I try that link (I did remove the space) it says 403 Forbidden. You sure that's a publicly shared link?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
(12-08-2022, 11:57 AM)refraction Wrote: if I try that link (I did remove the space) it says 403 Forbidden.  You sure that's a publicly shared link?

https://drive. google.com/file/d/1pOf0q0vGioqXJs0kRvOpu_msYR8pxhIe/view?usp=sharing

Weird, for me it was working, try that from my google drive. Remember to remove space between "drive." and "google", should work.
Reply
#8
That works, thanks. Unfortunately I was hoping for a quick immediate fix for you, but it looks like it's going to require some investigation Sad
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(12-08-2022, 03:53 PM)refraction Wrote: That works, thanks.  Unfortunately I was hoping for a quick immediate fix for you, but it looks like it's going to require some investigation Sad

Thank you for your hard work, I would be very happy if it will be fixed Smile
Reply




Users browsing this thread: 1 Guest(s)