Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX 2 not starting
#1
hey guys, I would like to apologize first hand if this would be the right place inside the forums to ask this.
I got some issues starting up PCSX2 on my pc. I followed guides and correctly installed the pcsx2, but whenever i start to launch a game, either by full or fast, i just get a black screen, and the speed meter is just 0%, the intro to bios does not even start. then the whole program just shuts down, i tried meddling with the configurations by lowering its specs. I got no idea what to do anymore because I don't even get any errors from it lol. it just shuts down.

My PC specs
Processor: Intel® Core™ i3-6006U CPU @ 2.00 GHz 1.99 GHz
RAM: 4.00 GB
System: 64 bit
Win 10


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-15-2019, 12:46 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
Code:
Pasted emulog goes here
[ /code]
Code:
[code]
Loading language translation databases for 'English (Philippines)' [en_PH]
pcsx2_Main not found -- translation dictionary may be incomplete.
pcsx2_Iconized not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 10  (build 17134), 64-bit
Physical RAM     =  3977 MB
CPU name         =  Intel(R) Core(TM) i3-6006U CPU @ 2.00GHz
Vendor/Model     =  GenuineIntel (stepping 03)
CPU speed        =  1.990 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Loading language translation databases for 'English (Philippines)' [en_PH]
pcsx2_Main not found -- translation dictionary may be incomplete.
pcsx2_Iconized not found -- translation dictionary may be incomplete.
SetLanguage: Requested translation is not implemented yet.
Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll 
Windows 10.0.17134
Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll 
Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll 
Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll 
Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll 
Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 347ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 10.0.17134
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Jason Lee\Documents\games\Final Fantasy X.iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (2234448 sectors)
Opening USB
Opening FW
Opening DEV9


not quite sure if i did it right based on your instructions.[/code]
Reply
#4
looks like your bios doesn't even load.
how did you dump it ?
did you get any error when doing so ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(04-15-2019, 01:14 PM)jesalvein Wrote: looks like your bios doesn't even load.
how did you dump it ?
did you get any error when doing so ?

my bios worked fine for my previous laptop which was win 7
I don't get any error from what's happening
it just shuts down as if it hanged and closed lol
Reply
#6
may have been corrupted, maybe. tried redumping it from your PS2 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(04-15-2019, 01:50 PM)jesalvein Wrote: may have been corrupted, maybe. tried redumping it from your PS2 ?

hello, i found a solution already, i needed to update my directX, guess the direct x from the package of the pcsx2 is not updated Smile thanks anyway sir for the response, really appreciate it! have a great day! Laugh
Reply
#8
The one from the pcsx2 installer is the same as what you downloaded.
The problem is that sometimes for some unknown reason the web installer fails to install the DX.

There is no newer DX version since almost 9 years
Reply
#9
There are sites that hosts archives of DirectX installer with the various DirectX cab files in the same folder. I downloaded one of them and they work like a charm for me. Smile
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
Reply
#10
The official page also offer you to download the complete package(95mb I think)and that always works
Reply




Users browsing this thread: 1 Guest(s)