PCSX Error
So it seems like this is one of those frequent questions, but my pnach doesn't seem to load. Checking the logs, all I receive is

[wx] can't open file 'cheats\.pnach' (error 2: the system cannot find the file specified.)

Now, before I tried using pnach, I've been using codebreaker, which does work, but manual input sucks.

I've placed in the attachments the actual pnach for you to see, which in accordance should be an actual pnach file, not a pnach.txt . It might be the iso I'm using, but codebreaker seems to work on it; thus I'm not sure.

Feedback would be great though. ;D

Attached Files
.pnach   94A82AAA.pnach (Size: 4,7 KB / Downloads: 889)

Sponsored links

look for the console if it detected your patch.. anf try enabling patches !
(02-14-2012, 09:29 AM)wawawe321 Wrote: look for the console if it detected your patch.. anf try enabling patches !

I'm currently using pcsx 0.9.8, and I've been checking the console. Like I stated above, it doesn't detect the pnach, and I have the enabled cheats portion ticked.
put it in the patch folder, if nothing happens . . . try consulting google! for procedures on how to use .pnach files!
No. It must be kept under Cheats Folder Only.
[Image: recodersignature2.png]
It's currently still kept within the cheats folder, but I'm still not getting it to work. The error still stays =/
The problem is obvious, PCSX2 is not reading the game's CRC since it's searching for a '.pnach' (see there is no CRC before the .). Are you running the game via System->Boot CDVD (full)? If so try fast (or vice versa)
[Image: newsig.jpg]
Ah thank you! That seems to be the problem. For a moment I thought that running it fast just simply left me with a black screen, but that doesn't seem to be the case now.

I'm still fairly new to the usage of PCSX, so this feedback helped me out big time. Thanks~

Users browsing this thread: 1 Guest(s)