PCSX crashes when trying to start PS2 BIOS
HI, first congrats on the merge thing and all, the new snapshot is cool (a bit slower than the pg svn 708, but quite stable). Now for the problem I've encountered: I used to format the memory cards via the PS 2 bios (under PCSX2 of course -> No disc option) but after I started the new r478 snapshot and tried to do the same the Bios starts the usual animation and than the emilator crashes and when i click debug it shuts down (the emulator I mean). Then I tried with the earlier builds (both PCSX and PG versions) it happens the same. The plug-ins used are: GSDX 1.14 896 and older. However whn i try it with the Zero GS, the screen starts the bios, the animations and logos and then just a blank screen. I tried changing all other plug-ins (controler, audio) but it still happens.
My specs: AMD ATHLON 64 X2 5000+, ATI x550, 2GB RAM 800 MHz

Hope this helps

Sponsored links

And did you delete all the ini files and try to reconfigure? Cause it seems the most likely cause to me... Keep in mind the old inis are not compatible, so probably while switching versions, somehing got messed up.

That said, it's no longer necessary to format from bios, every single game should be able to format memcards just fine now
Actually, I made a new folder and unpacked the official Pg release and then deleted the existing inis and unpacked the newer builds in the folder. i dunno why doesn't 'Debug' work?
hey, I found the error report. i put it in the attachment. Hope it helps. As for the games, they work fine.

Attached Files
.txt   741d_appcompat.txt (Size: 30,76 KB / Downloads: 356)
I restarted the CPU and now the BIOS works fine (must've been something in the memory).
THX guys 4 this emu and keep up the god work

Users browsing this thread: 1 Guest(s)