PCSX2 0.9.7 (r3113) can't start .ISO CD/DVD
PCSX2 0.9.7 (r3113) won't start with a .ISO or a CD/DVD I just get to the "default" startup, it know there is a CD/DVD there but it can't start it.

[Image: 21674323.png]

PS: the "original" post was longer but then my browser crashed but ask if you really need anymore info.
Edit: yea I have tried every option at the .ISO CD/DVD option and all plugins also, before it keep crashing but when I deleted the inis folder it didn't crash anymore when trying to use a .ISO CD/DVD, it said my computer wasn't good enough. (also I did just reinstall my computer so I might have forgot to install something)

Operating System: Windows 7 Ultimate 64-bit
Processor: AMD Phenom™ II X4 945 Processor (4 CPUs), ~3.0GHz
Memory: 4096MB RAM
Hard Drive: 4550 GB
Video Card: NVIDIA GeForce 9800 GTX/9800 GTX+
Monitor: 1680 x 1050
Sound Card: SoundMAX HD Audio

Sponsored links

Remember to check CDVD-->Plugin
and dont forget Linuz ISO > for ISO games
Gigahertz CDVD for runing games from CD/DVD drive
I'm inactive on this, dedicating most of my time to osu!
Yes, I have tried them all, no of the work, and on 2 other games.

The PCSX2 0.9.6 is working fine btw.
(07-22-2010, 12:33 PM)Frejoh466 Wrote: ...also I did just reinstall my computer so I might have forgot to install something...
Few guesses:
1.You don't have the newest DirectX(and I don't mean DX9,10 or 11)
2.Video drivers are not installed
3."Microsoft Visual C++ 2008 Redistributable SP1" is not installed
4.You are trying to use video plugin that your CPU doesn't support.
5.The image is mounted or used by other program when you try to use it with Linuzappz ISO.
Nope all of those are installed/working
You are not helping much...what exactly is says when it gives you an error(it said my computer wasn't good enough)
Try cddvdGigaherz, I had the same problem until I used this plugin, and you can also start from a virtual CD/DVD or a real CD/DVD drive. If you have to mount it then use MagicDisc.
CPU: Pentium D 'Presler' 915 2.8 ghz 2x2MB L2 @ 3.5 ghz
GPU: eVGA [Nvidia] 8600GT 256MB SSC DDR3
Tested: FFX, FFX-2, FFXII, MGS3, KH, KH2, The Hobbit NTSC
PCSX2 FTW! Biggrin
u should provide more info about the crash that u mention above..
there a alot of crashes and the cause of those crashes is many even the slight problem can cause the crash..
u can post the console snapshot for us to clear things a bit
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
(07-22-2010, 12:33 PM)Frejoh466 Wrote: before it keep crashing but when I deleted the inis folder it didn't crash anymore.

= No more crash because I deleted the inis folder.

I have tried to mount the .ISO, use the real CD/DVD, used all plugins for it, changed all options on it, ermmm... do you want me to take screen on when I use all option and then when all fail?

btw I used:

and the null...
would be a good thing to send us the emulog. it could help
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)