PCSX2 0.97 load state cant load properly.
This is what happens when i load save states, out of 8 stated only 1 works, i had this problem before but i just ignored it and played with the ingame save game.

I am playing FF12 and i usually save a lot during Boss fight and i have now defeated the last boss barely, a cinematic started and my whole pcsx2 stoped working, i ran it again but i couldnt cause every load state doesnt work.

here is the image of the error. http://oi54.tinypic.com/wh0k8x.jpg

also for some time i have been getting weard text in pcsx2, i mean the text just keep coming, like 10.000 lines after i run the game.

see it here http://oi51.tinypic.com/w2hgtd.jpg.
see how long the bar is,

I dont have the patience to play it again from the save game.

Sponsored links

You really should not abuse states that much. If you save and load state every second you will eventually corrupt them. Your only choice now is to resume from your memcard save. Also make sure you are using the latest plugins that were included in the 0.9.7 and not anything older which could create instability in states
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)