PCSX2 1.0.0 failure to start: error 0c0000005
Hi there. I have a problem with PCSX2 1.0.0 failing to start. It works fine when I first start my computer, but I get the error after I close PCSX2, and try to run it again. I've seen suggestions to run memory checkers, which I've tried and gotten no errors. I'm running Windows 7 with an AMD FX4170 CPU. Could a plugin be causing something like this?

*Edit: I tried running version 0.9.6, which promptly crashed upon loading a game, giving the same general error. Then suddenly version 1.0.0 worked, without a computer reboot. Wtf?

I dunno if this'll help or not but...

Problem Event Name: APPCRASH
Application Name: pcsx2-r5350.exe
Application Version:
Application Timestamp: 50191438
Fault Module Name: w32pthreads.v4.dll
Fault Module Version:
Fault Module Timestamp: 50191459
Exception Code: c0000005
Exception Offset: 000016a6
OS Version: 6.1.7601.
Locale ID: 4105
Additional Information 1: 4c0d
Additional Information 2: 4c0d4d78887f76d971d5d00f1f20a433
Additional Information 3: 4c0d
Additional Information 4: 4c0d4d78887f76d971d5d00f1f20a433

Sponsored links

Users browsing this thread: 1 Guest(s)