Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 - 1.40 error 1.60 critical error no longer can run application
#1
Hi.

1st time with emulator. I got 1.4.0 a few days ago and started getting iso's and no problem until earlier today. I went to open the shortcut and displayed: Thread creation failure. An unspecified error occurred while trying to create the SysExecutor thread. Press OK to close PCSX2.

No problem running games and no settings changed aside from native x display.

i7 Intel core [email protected] 2.5ghz 2.60ghz 16GB RAM windows 10 home direct x11.

I can no not open either 1.4.0 or 1.6.0 without above error and have spent hours trying to fix with no success.

I am in need of urgent help with this please.

Thanks to all in advance.
Reply

Sponsored links

#2
try deleting your inis folder
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Sorry but don't have anything close to that as a folder. Don't even know what that is.

Thanks for the reply. I'll just uninstall it all. Was a nice 5 minute dream to go back to a blast from the past.
Reply
#4
A folder is a yellow icon in windows in which you store files.
If you actually "installed" pcsx2, I guess you used the installer version.
Go to "documents/pcsx2/inis" folder (yellow icon) and delet all the files there.

Then try again running pcsx2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
I am simply trying to get a bit of help. Friendly forum!

I know what a folder is! I found it in another area and deleted it and the contents but same error. Tried starting from scratch and still got same error but haven't changed any setting for this to happen.

Thanks, I think.
Reply
#6
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000
Host Machine Init:
 Operating System =  Microsoft Windows 10 Home (build 18362), 64-bit
 Physical RAM     =  16243 MB
 CPU name         =  Intel® Core™ i7-6500U CPU @ 2.50GHz
 Vendor/Model     =  GenuineIntel (stepping 03)
 CPU speed        =  2.592 ghz (4 logical threads)
 x86PType         =  Standard OEM
 x86Flags         =  bfebfbff 7ffafbbf
 x86EFlags        =  2c100000
x86 Features Detected:
 SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA
Reserving memory for recompilers...
 CPU provider error:
  Thread creation error: MTVU thread never posted startup semaphore.
Thread creation error: GameDatabaseLoader thread never posted startup semaphore.
Loading plugins...
 Binding   GS: C:\Users\Jase\Downloads\Programs\Sony PS2 Emulator Games\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.18362
 Binding  PAD: C:\Users\Jase\Downloads\Programs\Sony PS2 Emulator Games\PCSX2 1.4.0\Plugins\lilypad.dll
 Binding SPU2: C:\Users\Jase\Downloads\Programs\Sony PS2 Emulator Games\PCSX2 1.4.0\Plugins\spu2-x.dll
 Binding CDVD: C:\Users\Jase\Downloads\Programs\Sony PS2 Emulator Games\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
 Binding  USB: C:\Users\Jase\Downloads\Programs\Sony PS2 Emulator Games\PCSX2 1.4.0\Plugins\USBnull.dll
 Binding   FW: C:\Users\Jase\Downloads\Programs\Sony PS2 Emulator Games\PCSX2 1.4.0\Plugins\FWnull.dll
 Binding DEV9: C:\Users\Jase\Downloads\Programs\Sony PS2 Emulator Games\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

Sorry that is all I knew in copying it in.

As for the details don't have much clue what its about.

hope this helps.
Reply
#8
This morning I uninstalled 1.4 and re-installed 1.6 to try a fresh start but the same error came up again.

I know it can run as I have played a few games without hassle already, and laptop is more than capable of this.

I don't have anything left to try to get it to work.

Can somebody please help!
Reply
#9
definitely a problem on your OS more than pcsx2.
i suggest you try updating windows as well as your gpu drivers
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)