PCSX2 Bios Menu
For some reason the text will not render on the BIOS screen.  My settings are all default, I have changed nothing.  I'm trying to open the door to Angol Moa in Wild Arms Alter Code F, the password for the door is the current date in the format MM/YYYY.  Since I can't see what the date and time is, I cant input the password, nor can I change the date and time without being able to see what it is.  I've tried using my computers current date, it didn't work.  Any advice would be helpful.

Sponsored links

The date is taken from the system(pc),you don't have to configure it
I remember the bios looking weird if you use some of the speed hacks(I don't remember which one)
Are you sure your settings are the default ones
Yes, I am sure that all settings are default. I even uninstalled and reinstalled PCSX2 just to be double sure. I read somewhere else that the speed hacks can affect the bios menu, I made sure to try booting the system with speed hacks disabled and that didn't help. I tried the date from my pc, it didn't work as the password so I'm assuming the date is different somehow.
date format and timezone will likely default to GMT for most of europe, EST for US and JST for Japan, the date format might be DD/MM/YYYY, I forget how I set it up. Anyway you can change it in the bios if you configure your time.
[Image: ref-sig-anim.gif]


Users browsing this thread: 1 Guest(s)