Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Compatibility with my laptop
#1
Which PCSX2 is compatible?
1.4.0 or 1.5.0 dev version
I have Laptop Lenovo G50-30
 
Intel Pentium N3540 4x 2.16  Max 4x 2.66
Nvidia Geforce 820M 1GB
Ram 2x 4GB

when i used 1.5.0 the games was framing
while slow-down
it was like 10 fps on 75% speed 

Here is my video with gameplay:
https://youtu.be/TBpqqO1MX3I

the worst part 3:00
Game: Need For Speed Hot Pursuit 2 (NTSC)
Reply

Sponsored links

#2
both are comptible.
if you need to play it at full speed, just get a better machine.
this one is too weak to handle demanding titles under pcsx2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)