PCSX2 Controller not working in some games
So I am having issues with my some games on here. not sure if I have to change the settings or what. In some games, both my ps4 and ps5 controller work perfectly. However in some other games, my controllers and keyboard only work in the main menu of the games. Once I load into the game, I cannot control my character or camera or use any input. I tried connecting my controllers to my labtop and still couldn't move. I checked the controller settings and made sure each input was corresponding with my controllers and they do. Still, after the main menu, I could not move my character. Once again, I can move at the main menu of the game. I've also tried different Roms from the same game and they still have the same issue. Any help would be nice, thank you.

Sponsored links

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
Pasted emulog goes here
[ /code]
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)