PCSX2 Crash Trying To Run Games
Hey everyone,

I recently bought downloaded pcsx2 with the plugins and got my own bios. I tried playing Final Fantasy 10 (iso file, PAL Version) and it did not work for me.

This is the error everytime I execute the gamefile:

"CDVDiso Msg: Error loading C:\(path)\FINAL_FANTASY_X.iso"

After I click OK, the following message appears:

"Error Opening CDVD Plugin"

I just tried burning it to a disc and playing it - I received the following error when clicking "Run CD":

"_cdvdOpenNVM: Error creating C\Sadpath)\Pcsx2\bios\PS2 Bios\30004RV6Pal.NVM"

My bios files are under the link C\Laughesktop\Psxc2\bios, however there is no PS2 Bios folder it's asking for. I'll try fixing that but I doubt it's the problem.

My current config for pcsx2 is here:


My specs for my computer is as follows:

8 GB Ram
2.83 GHZ Processor
ATI Radeon HD 5670 Video Card

It's fast enough to run this emulator smoothly, it's just a matter of actually getting it to run Sad

I just added the PS2 Bios folder it was trying to locate, and when I clicked Run CD, I received the following message:

"Unable to load bios: C:\(path)\Pcxs2\bios\PS2 Bios 30004R V6 Pal.bin', PCSX2 can't run without that"

However.. that exact file is located in my bios folder.

Sponsored links

Quote:I just tried burning it to a disc and playing it - I received the following error when clicking "Run CD":
er... you could have tried directly with your original DVD instead of burning an Iso you ripped. Anyways...

what exactly is that "(path)".
did you try to run pcsx2 as administrator (with right click)

and please try latest offcial beta instead of 0.9.6
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
my bet he has pirated the game or else he wouldnt burn the iso....

and if you didnt.. well the try linux dvd and select the iso you want to load. when you click on boot cdvd (fast) it *should* run.
warWeeny: No witchhunting please.

Having said that, can you try it with the original disc using gigaherz cdvd or peops cdvd (making sure it is configured correctly)
[Image: ref-sig-anim.gif]

@jesa - I've tried running it as the admin (I just bought this computer less than 2 weeks ago) and it's still giving me the same message. I'll try your suggestion about getting the beta and attempting to run the game with that.

@war - I've selected the linux dvd and the same thing happened - could you tell me where the 'boot cdvd (fast' is? I only see 'run cd' and 'execute'.

@ref - I will try using gigaherz cdvd or peops cdvd and let you know what happens.

Thanks for the advice, I must go to work but I will attempt to get it working when I get home and will let you know what happens.
wich version are you using?

when i go to system then i see the boor cdvd (fast) and i have the 3876 beta version. maybe you play with the 9.6 version?

when you are in the newest beta and you selected the linux cd plugin you go to cdvd >> iso selector and then browse for the map where you keep your iso's at. selct the iso you want to play and then double click it.

when all said and done you go to system and select boor (fast) if you choose the other one you get the bios first,
good god, are you really using version 0.9.1? please get the 0.9.7 beta from the website (or at least version 0.9.6), the one you are using makes my nan look like a spring chicken
[Image: ref-sig-anim.gif]

@ war - I downloaded the latest beta version, seems I had an older version. Whenever I selected 'boot cdvd fast' or full, the following comes grey box comes up:


It seems like it's trying to load the game, so I suppose we're progressing now.

Whenever I try to load the ISO file, no error message appears, but the following Output message appears:

"HotSwapping to new ISO src image!"

..and then nothing happens.

@ref - Haha, I suppose I had the older version. I just downloaded the beta, though.
which gs plugin are you using? make sure you have GSDX selected.
[Image: ref-sig-anim.gif]

(12-08-2010, 09:15 PM)refraction Wrote: which gs plugin are you using? make sure you have GSDX selected.

I'm currently using GSDX as my graphics plugin, and I still can't get it to work Sad

Users browsing this thread: 1 Guest(s)