PCSX2 Crash when I get to the airship Carbin or Engine Room in Final Fantasy X-2
please help me

with these settings I have no problem finishing Final Fantasy XII and Final Fantasy X International

but with FFX-2 I have so many problem

when I use an elavator in the airship to get to "Carbin" or "Engine Room". the emulator crash

I also have a problem with CG Movie it's alway display with black lines

but this problem is not matter compare to the crash in airship

please tell me what I should do

I tried so many version of GSDX and ZeroGS with lates version of PCSX2 but it's alway the same result

[Image: 9err1.jpg]

[Image: merr2.jpg]

Sponsored links

What error appears in the pcsx2 console window when the crash happens?

The FMVs problem is known, use native resolution or software mode (F9) to watch them better.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I also try the latest PCSX2 Beta

and try anothor PC with different spec

still have the same problem
well, then please tell us, if there are any error messages shown in the console window of pcsx2. also, if you run the game as an image file from your hdd, try it with the game disc in your optical drive and gigaherz/peops as your cdvd plugin.
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
here is the console messeges and my settings


Try with the latest beta, enabling "microVU" in there might help, also pressing the "defaults" button in the "config > advanced" options. Try remaking the ISO and if you're running from disc try running it with another cdvd plugin or making a ISO of it, and also try changing your GSdx to an older one and changing the sound plugin. If you're using savestates try to load from memcard instead.

Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
I tried it all

same result

any idea? or I should try anothor version of the game like PAL
i have the same problem but when i uncheck all the option on the graphics setting and on the advance setting on clamp mode i check full the problem is solved..
but it maybe have something to do with ur iso of something..
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
I have exactly the same problem occurring, the emulator crashed when i tried to go into the cabin or engine room in ffx x-2. can anyone please provide a solution?
I have tried using Windows XP, same result, different version of emulator (pcsx2 0.9.6, pcsx2 0.9.7 r2661, pcsx2 0.9.7 r2716, pcsx2 0.9.7 r2711 and etc), same results.
I have also tried many different settings, clamp mode: full, ZeroGS or Gdsx, uncheck or check the settings, native resolution, hardware or software modes, microVU or superVU, many experiments, using ISO rather than DVD, changing plugins.
Please help me.
this is the problem log i get from Windows 7:
Problem signature:
Problem Event Name: APPCRASH
Application Name: pcsx2-wx.exe
Application Version:
Application Timestamp: 4b9edd2a
Fault Module Name: w32pthreads.v3.dll
Fault Module Version:
Fault Module Timestamp: 4b962833
Exception Code: c0000005
Exception Offset: 00003da0
OS Version: 6.1.7600.
Locale ID: 1033
Additional Information 1: feb7
Additional Information 2: feb767aa63067060f392a30bd46c388a
Additional Information 3: ce0e
Additional Information 4: ce0e3608fd8e870b0dd5777fab930eb1

Read our privacy statement online:

If the online privacy statement is not available, please read our privacy statement offline:
This is showed in the console:
vtlb miss : addr 0xC, mode 0 [read]

i have read another article saying that this is caused by bad pnach file, i disabled the patches, but i still get the crash.

Attached Files Thumbnail(s)

Users browsing this thread: 1 Guest(s)