PCSX2 Crashing.
I am trying to configure the program for the first time and have read the configuration guide in doing so, but when i get it configured and try to run a .iso i get the following error message

An unhandled or unrecoverable exception has occured, with the message:

The GS plugin failed to open/initialize.

PCSX2 will now close. More information may be available via the emuLog.txt file.


Sponsored links

First, try using the SSE2 version of the graphics plugin. If that works, that means you have either an AMD processor or an early core2 duo which don't support either SSSE3 or SSE4.1

If that doesn't fix the problem, make sure you grab the august redistribution of directX.
[Image: 2748844.png]
I ran the test comman on each of the SSE versions of the graphics plugin and it said that all worked, and updated directx 9 completely, the problem still persists.

I also tend to get a message saying "Could not load GS plugins 'plugins' : <NULL>" when i first try to configure. If i try it again it then usually gets past that.
Can you list your specs and your current configuration?

Are you running the program as admin if you're using Vista or 7?
[Image: yunacopy.jpg]
What video card do you have? updated drivers for it?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Computer Specs:

GeForce 8600M GT (drivers are updated)
2.0 GB RAM
Dual Core @ 1.5 GHZ
OS- Win7 64-bit

PCSX2 Config:

GSdx 890 SSE3 (have also tried SSE2 with the same results)
SPU2-x 1.1.0
Linuz Iso CDVD 0.8.0

I've also tried using the new PCSX2 beta. I have the same error loading the graphics plugin
Do you get a message about updating your DirectX? Which game are you trying to run? Can you also list your GSdx settings?
[Image: newsig.jpg]
Yes, of course.

GSdx Settings:
Resolution: Windowed
Renderer" Direct3D9 (Hardware)
Pixel Shader 2.0
Aspect Ratio: 16:9
DeD internal res 1024,1024, native is unchecked
SW rend. threads: 1 (grayed)
NLOOP hack: checked (grayed)
Texture filterning: checked
Wait vsync: unchecked
Enable tv-out: unchecked
Logarithmic Z: uncheckeds
Alpha correction (FBA): checked

I am specifically trying to run FFX and have gotten no other messages than the unable to load plugin one.
OK try setting it to DirectX 10 hardware and report back, I see no reason why it should crash...
[Image: newsig.jpg]
Using the new beta on Directx 10 hardware lets the emulator work now, but now when i try to run the iso for the game, it says i need to insert a playstation disc. Could that be because the file is a .ccd and not .iso?
Oh, i also tried to run FFIX (psx) to see how it worked and it left me at a black screen. are there specific settings i have to change for psx games rather than ps2 (or can it even run them)?

Users browsing this thread: 1 Guest(s)