Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Crashing After Booting ISO
#1
Hello, I new to using emulators, and after installing pcsx2, I tried running it with Persona 4, as I already had that iso on my computer from a while ago. It ran well, so I decided to try and run a different game, but I deleted the persona 4 iso as I already had played trough the game before. However, after trying to boot up pcsx2 again, it crashed after a minute or so. It does this every time I try booting up an iso. I have tried uninstalling then reinstalling pcsx2, but to no success. I tried both the full install version and the portable version, but it still crashed. Does anyone know how to fix this? Thank you in advance.
Reply

Sponsored links

#2
Did you try running PCSX2 with the original game disc and seeing if that works?
Windows 10 64 bit OS
Intel Core i7-10700
Geforce RTX 2060 6GB
32 GB DDR4 RAM
Reply
#3
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 3 Guest(s)