Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Def jam fight for Ny laggy [ need config pls ]
#1
Photo 
Hello, 
I am trying to play " Def jam fight for Ny " on PCSX2 and my game is slightly laggy.
Itll jump from 35-60 fps. it constantly goes from normal to slow mode or delay's.

Code:
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Pro (build 17134), 64-bit
    Physical RAM     =  8130 MB
    CPU name         =  Intel(R) Core(TM) i5-4690K CPU @ 3.50GHz
    Vendor/Model     =  GenuineIntel (stepping 03)
    CPU speed        =  3.498 ghz (4 logical threads)
    GPU             =  AMD Radeon axr7 250x 1gb
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbbf
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll
Windows 10.0.17134
    Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll
    Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
    Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll
    Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 727ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 10.0.17134
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
Current Renderer: Direct3D9 (Software mode)
    Opening CDVD
isoFile open ok: C:\Program Files (x86)\PCSX2 1.4.0\Def Jam - Fight for NY.iso
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2292272 sectors)
    Opening USB
    Opening FW
    Opening DEV9
AMD Radeon R7 200 Series (24.20.12019.1010)
McdSlot 0 [File]: C:\Users\xelms\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\xelms\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v01.60(07/02/2002)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.63, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  7 2002 16:41:20
  CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.04;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_210.04;1) Game CRC = 0x4538436F, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.04;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_210.04;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_210.04;1
0 00100000 002fd48c ................................................
Loaded, cdrom0:¥SLUS_210.04;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Overall 0 Widescreen hacks loaded
Loading patch '4538436F.pnach' from archive 'C:\Program Files (x86)\PCSX2 1.4.0\cheats_ws.zip'
(Wide Screen Cheats DB) Patches Loaded: 31
sce_fileio: unrecognized code ff
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
CPostEffectMan::Init - START
Shape  @ Addr: 0x00c497f0 - Has No Metalbin!
Shared @ Addr: 0x00000000                  
APT:10 fonts loaded
g_bLoadRequest?g_bLoadRequest=0I found the variableUpdateTaskFind:TS_SEARCH:TS_FIND_FILE_RESULT: . size=0 blocks
UpdateTaskFind:TS_SEARCH:TS_FIND_FILE_RESULT: .. size=0 blocks
UpdateTaskFind:TS_SEARCH:TS_FIND_FILE_RESULT: icon.sys size=1 blocks
UpdateTaskFind:TS_SEARCH:TS_FIND_FILE_RESULT: defjams.ico size=38 blocks
UpdateTaskFind:TS_SEARCH:TS_FIND_FILE_RESULT: BASLUS-21004XELM size=23 blocks
UpdateTaskFind:TS_SEARCH:TS_FIND_FILE_RESULT: . size=0 blocks
UpdateTaskFind:TS_SEARCH:TS_FIND_FILE_RESULT: .. size=0 blocks
UpdateTaskFind:TS_SEARCH:TS_FIND_FILE_RESULT: icon.sys size=1 blocks
UpdateTaskFind:TS_SEARCH:TS_FIND_FILE_RESULT: defjams.ico size=38 blocks
UpdateTaskFind:TS_SEARCH:TS_FIND_FILE_RESULT: BASLUS-21004Options size=6 blocks
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
    Closing PAD
    Closing GS
Plugins closed successfully.
Decommitting host memory for virtual systems...
EE/iR5900-32 Recompiler Reset


The game runs, but speeds up & slows down a little bit.
the audio/music skips and lags.
all the cut scenes are laggy and delayed.
when im actually fighting, it works the best.. but even then there is still a few delays & stutters.
game is working at about 65%
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
no help ?
Reply
#4
software mode is really cpu intensive.. What is your EE and GS % at during the slowdowns?

your cpu has some power though... whats your graphics and ee configs you're running
amd tr 1950x 
asrock x399 taichi
XFX Radeon rx570
32gb gskill ddr4-3200
Windows 10 Pro
enermax liquitek tr4 240
nzxt 340 case
Reply
#5
enabled speedhacks

EE Cyclerate
all the way over to the left.

VU cycle stealing
all the way over to the left. if i move it to the right one.. it doesnt change much.

i have an AMD r7 200 series 1gb
Its a shittie card but it should be able to handle def jam.

when lagging my EE is 90-100% and my GS: is 16-31%
Reply
#6
heck i wouldnt mind showing you a video on discord.. ill take it with my iphone.
I just wanna play this game stable lol.
Reply
#7
If you EE is 90-100% then moving your EE cycle rate to -3 is a very bad idea. What you are telling the emulated PS2 is run slower because my computer can not keep up... what the EE % is telling you is the game is running slower because the emulated PS2 can not keep up. (small edit: to be fair a high EE% could be either the CPU can can not offer the emulated PS2's EE enough processing power to keep up or that the emulated PS2 can not keep up even if the CPU has extra processing power... If you use a monitoring program like MSI afterburner you can test to see which is the case.)

Set the EE cycle rate back to 0 and retest.
Reply
#8
EE Cycle rate set: 0

https://imgur.com/a/FZ6JpvE

it seems to be worse tbh.
Reply
#9
Are you in hw or software mode? Do you have mtvu checked? Are you thermal throttling?
amd tr 1950x 
asrock x399 taichi
XFX Radeon rx570
32gb gskill ddr4-3200
Windows 10 Pro
enermax liquitek tr4 240
nzxt 340 case
Reply
#10
3d9 or openGl (Hardware) in that order are the best.

adapter: AMD Radeon axr7 250x 1gb
renderer: d3d9 (hardware)
interlacing: auto

---------hardware Mode Settings-------------------
[X] allow 8-bit textures

Internal resoultion: custom
custom resoultion: 965 731
texture filtering: Bilinear (ps2)
[greyedout]
crc hack level: aggressive

the rest is blank...
shader config is default.

with speed hacks enabled, max on both sides typically has the best performance.
even then its studdering/laggy.. like its struggling.
i figured since a ps2 can run this game.... then i should have no problem.
maybe im wrong?
Reply




Users browsing this thread: 1 Guest(s)