PCSX2 EE help.
Hello there! I seem to be having a recurring issue trying to play the game "Road trip" Which is NTSC.

As reported by PCSX2 here are my stats.
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 8189 MB
CPU name = AMD Phenom™ II X6 1055T Processor
Vendor/Model = AuthenticAMD (stepping 00)
CPU speed = 2.815 ghz (6 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

When i play, the percentages at the top during gameplay are around the following:
fps: 33
EE: 99-100%
GS: 50%

My plugins are as follows:
GSdx 4600 SSE2

Not sure what other information you guys need. Just wondering if you could give me any protips on how to get rid of this terrible lag. I'm assuming its a CPU related issue. Even if i thought mine was good Sad

Sponsored links

PCSX2 settings? Plugin settings?

Try some speedhacks.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
(06-18-2011, 07:51 PM)Shadow Lady Wrote: PCSX2 settings? Plugin settings?

Try some speedhacks.

When you say "PCSX2 settings? Plugin settings?" There is alot of possible information i can give you. What is the more pertinent information. And i tried the preset level 5 for speedhacks. No real difference where it counts.
I guess nobody can help me then...
What Shadow Lady means to post are things like the PCSX2 version you're using, along with any changes you've made in the emulation settings.

Also to post all of the plugins you're using and if you've made any changes to any of them.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!

Keep safe with MyWOT.

I have everything...
I am using PCSX2 0.9.8
GS: GSdx 4600(MSVC 15.00,SSE2) 0.1.16 [gsdx-sse2-r4600]
Renderer: Direct3D11 (hardware)
Interlacing: bob tff
Native internal resolution

PAD: LilyPad svn (r4510) 0.10.0 [lilpad-r4600]
I dont actually think what controller i use matters.

SPU2: SPU2-X r4600M 1.4.0 [spu2-x-r4600]

Rest of them dont matter (all say null except cdvd, but i use iso files on my computer.)

All other settings are default. I changed back from speedhacks preset 5. both give me same problem.
Sounds like your graphic card is too slow. What card do you have?
Btw, in case of speed issues you should always state what computer hardware you use Wink
I use a HD Radeon 6870. 1gb.
Okay, not a graphic card issue then.
I suppose this game needs a really beefy CPU then, so since you've already tried heavy speedhacking
it looks like you can't play this game at this time.
What is your motherboard?

Also, have you tried software rendering?

Users browsing this thread: 1 Guest(s)