Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Gui doesn't stay hidden
#1
Hello,

I have an installation of PCSX2 that has always worked great but for some reason, since a few weeks ago the GUI keeps jumping in front of the game fullscreen at random times. I tried using the --nogui option and it solves the problem, but when I have other games that launch with a custom config, it ignores the --nogui parameter that I set for every game. Can someone help me fix this issue? Thanks.

Best regards,
Reply

Sponsored links

#2
Which pcsx2 version you are using and can you post one of your shortcuts with the command lines
And are you running those command lines directly as a windows shortcut or you are placing them in some launcher

Edit:Also are you playing with gamepad or keyboard
Reply
#3
(08-05-2018, 09:01 PM)vsub Wrote: Which pcsx2 version you are using and can you post one of your shortcuts with the command lines
And are you running those command lines directly as a windows shortcut or you are placing them in some launcher

Edit:Also are you playing with gamepad or keyboard

I'm using version 1.4.0. Here are the commands:

Parameter for all games:

--fullscreen --nogui

An example of a custom command line parameter for a game in which the GUI steps in front of the game:

--cfgpath="D:\FicheirosEmuladores\Configs\AllOnWith4xNative"

I'm running these in the frontend Launchbox, but I forgot to mention the GUI bug happens when I launch PCXS2 standalone.
Reply
#4
Download the latest dev build here and try that instead

https://buildbot.orphis.net/pcsx2/
Reply
#5
I tried the latest build and it's still happening. I tested it without using Launchbox. I tried only using minimal configurations. Default video settings, only gamepad configured and bios files set.
Reply
#6
I'll look into this when I get a chance, maybe there is something that can be fixed.
Reply
#7
Can confirm this happens to me as well. It doesn't happen if you minimize pcsx2. But if you go fullscreen within 1-3 min pcsx2 gui will assert itself on your fullscreened game.
Reply
#8
Just posting to say it stopped happening now for some reason. I haven't changed any settings. It might have been Windows related but I don't know what.
Reply




Users browsing this thread: 1 Guest(s)