Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Monster Lab Problem...
#1
Sad 
I can Start it but there is a Grey Square in the top left corner that makes the problem i think. Glare

my first tought was like it dosent matter if its a grey square in the corner

but its actually makes it unplayable beacuse the frames freezes kind of
i can still select things but not see what happens...


[i]sorry maybe bad english

Using PCSX2 1.2.1 Running Games with ISOs

Hope Someone Can Help Smile
___________________________________________
CPU : i5 4670k 3.40Ghz
Mobo : ???
GPU : AMD Readon R9 200 Series
RAM : 8 Gb
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Now You Can See My Specs
Couldn't find my Mobo
Reply
#4
There is no "PCSX2 190" so either you misread that or have a really strange build.
[Image: XTe1j6J.png]
Gaming Rig: Intel i7 6700k @ 4.8Ghz | GTX 1070 TI | 32GB RAM | 960GB(480GB+480GB RAID0) SSD | 2x 1TB HDD
Reply
#5
I know i looked at my PS1 Emulator but i fixed the post now Biggrin

Any Ideas how to fix Monster Lab Smile
Reply
#6
Tried pressing F9?
[Insert Witty Sig Here.]
Reply
#7
(07-20-2014, 06:23 PM)KeyToTruth12 Wrote: Tried pressing F9?

That Solved it thank you so much Smile Biggrin Biggrin Biggrin Smile
Reply




Users browsing this thread: 1 Guest(s)