Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Monster Lab Problem...
I can Start it but there is a Grey Square in the top left corner that makes the problem i think. Glare

my first tought was like it dosent matter if its a grey square in the corner

but its actually makes it unplayable beacuse the frames freezes kind of
i can still select things but not see what happens...

[i]sorry maybe bad english

Using PCSX2 1.2.1 Running Games with ISOs

Hope Someone Can Help Smile
CPU : i5 4670k 3.40Ghz
Mobo : ???
GPU : AMD Readon R9 200 Series
RAM : 8 Gb

Sponsored links

In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Now You Can See My Specs
Couldn't find my Mobo
There is no "PCSX2 190" so either you misread that or have a really strange build.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
I know i looked at my PS1 Emulator but i fixed the post now Biggrin

Any Ideas how to fix Monster Lab Smile
Tried pressing F9?
[Insert Witty Sig Here.]
(07-20-2014, 06:23 PM)KeyToTruth12 Wrote: Tried pressing F9?

That Solved it thank you so much Smile Biggrin Biggrin Biggrin Smile

Users browsing this thread: 1 Guest(s)