PCSX2 Netplay problems
I'm having a problem with netplay, I have the plugin set up to my realtek driver in switch mode, I run the network access disc, enter all settings manually as they should be, and it tests my connection. Tells me ''you are online but your registration data could not be sent to scea services''
This is normal, apparently. Also this is with the first version of the network access disc, the other one [in the attachment] straight up gives me the error code 864 when I press x on the screen, even though my info was put in properly.
So I go to memory card settings, delete mcd001, re-create the memcard and start over.

Back to the network access disc that doesn't give me the error code when I try to test my connection. When I try to connect to games online. I get the auth error -864 again.
Even in games where the servers are still running, I can not get past the authentication process.
If you need more information on my problem, don't hesitate to ask.
Any links to tutorials or forum threads are welcome.
Also apologies if my help request is confusing, I'm tired and have been working on this all night.
EDIT: Realized I was given the wrong DNAS ID, problem seems to be solved now. If anyone ever happens to have this issue and needs help, post a reply, and if the thread is over 8 months old, send me a private message and I'll see what I can do.

Attached Files Thumbnail(s)

Sponsored links

Users browsing this thread: 1 Guest(s)