PCSX2 Not Displaying in Widescreen
I've been loading a translated version of Kingdom Hearts 2: Final Mix (Not easy to get that rip and patch done!), before my recent reinstall of Windows 7, I had a copy of the standard game (US version) which I enjoyed. It also rendered in a widescreen aspect ratio when I put in the resolution in my video plugin settings. I can't seem to find any option for widescreen rendering/aspect ratio in the menus, and clearly my resolution input of 1920/1080 doesn't do it as I suspected it did last time. I can tell it's not rendering in 1080 with black bars on either side because when I resize the window it shrinks around the 4:3 aspect ratio. Does anyone know how to fix it or is it just my copy of the game do you think?

I also haven't gotten a chance to open the game menu and look for the option there, yet. I don't remember if that's how it works, though.


My machine is running an intel 4-core 4670k @ 4.2ghz
And a single GTX TITAN


There is no option to enable widescreen in the game-menu. So I'm confused.


Found the option buried in the menus! Any mod can close/delete this thread if they choose, problem solved.

Sponsored links

Users browsing this thread: 1 Guest(s)