PCSX2 Problems
I'm trying to get "Bleach Blade Battlers 2nd" to work and so far everything works, but when i start a fight the fps drop to 5 and cpu is @ 100%

I got a 2,5GHz dual core, 2GB RAM and GeForce 9600m GS

I've seen people with older pcs playing it without any problems.

And i choose all the settings recommended for me.

GSdx 890(MSVC 15.00,SSE2) 0.1.14:
RendererLaughirect3D10 (Hardware)

Help pls :/

Sponsored links

wow you're GSdx is old update you're plugins and download the latest beta. experiment with speed hacks and see what's the best config...
yes, try the latest beta of pcsx2 and gsdx from this forum, make sure you run the game as an iso image directly from your hdd with linuziso, set gsdx to native. and post your complete config of pcsx2 + plugins, please. the 100% cpu usage indicates that your gpu is most likely the bottleneck in this game, the new gsdx option "allow 8-bit textures" might help a bit.
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Got the latest beta now and after tying almost everything with "speed hack" I got it to run with 50% speed, thats better than b4 but still very slow.

GSdx 1476 (MSVC 15.00,SSE2) 0.1.15:
RendererLaughirect 3D10(Hardware)
Interlacing: None
Aspect Radio: 16:9
"allow 8-bit textures" and "native" activated

Cdvdrom is Linuz Iso CDVD 0.9.0
SoundWackoPU2-X 1.1.0
Dev9: Dev9null Driver 0.4.0

Frame Limiting is Normal
MTGS activated
EERec, VU0rec, VU1rec activated
set GSdx 1476 (MSVC 15.00,SSE3) 0.1.15

in cpu option of pcsx2.exe make all option enable(except micro vu[for beta!]) and at the right select "vu skip".

In speedhack option did u tried vu stealing hack?
it is amazing speedhack though.I mean u can get speed over native ps2
(over 60fps) but in game graphics will be so bad.I, myself tried it for intel
duel core 2.5ghz with built-in 128mb agp.

using GSdx 1479 (MSVC 15.00,SSE3) 0.1.15
and after tryin some different speed hack options it finally works with 80-90%

It's not flawless but it definitly is playable.

Thanks a lot guys Smile
when i try to use pcsx2 r1888 beta i get the error saying failed to use bios and that the plugins were NULL. does anyone know how to set up the beta emulator? im trying to run bleach blade battlers 2. i can get it to come on with pcsx2 9.6 but not with the beta Sad
That means you are either trying to use the NULL plugins (which don't give any output and are only useful for debuggers) or you don't have any plugins selected.

It sounds like you don't have the beta configured at all. Read the sticky threads, especially the one labeled "configuration guide" and use that to properly setup the emulator to run.
[Image: 2748844.png]
Try installing these:

Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)