Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2-R1888 - Texture problem
Hi colleagues, I have a problem. Textures in the God of War 2, are there any ... Take a look: Note that textures disappear from the rear. My equipment is
Processor - Intel ® Core ™ 2 Quad CPU [email protected]
Ram - 3 GB
Graphic Card - GeForce 8600GT
Motherboard - Intel DG31PR
Thank you in advance.

Sponsored links

It works fine, your settings are wrong. Or you enabled 10 speed hacks or something.
[Image: newsig.jpg]
Yes, my settings were wrong. But now it comes to liquidity you help me?
I don't know what 'it comes to liquidity you help me' means.
[Image: newsig.jpg]
I mean, would you help me configure Pcsx 2 to run smoothly (the game)? Because my God of War 2 somehow does not run smoothly.
Post your PCSX2 version, GSdx version, PCSX2 settings and GSdx settings
[Image: newsig.jpg]
My PCSX2 is PCSX2 0.9.6, GSdx version is GSdx 1873 (MSVC 15.00, SSSE3) 0.1.15. There is my configure PCSX 2 : My computer setting full is :
Operating System - Microsoft Windows XP Professional
DirectX - (DirectX 9.0c)
Service pack of the operating system - Service Pack 3
CPU Type - 2x, 2400 MHz (7 x 343)
Processor - Intel ® Core ™ 2 Quad CPU [email protected]
Memory - 3068 MB
Bios Type - AMI (09/09/08)
Motherboard - Intel DG31PR
Video card NVIDIA GeForce 8600 GT - (256 MB)
Audio Adapter Intel 82801GB ICH7 - High Definition
Network Card - Realtek RTL8168/8111 PCI-E Gigabit
Physical Disk - Samsung HD321KJ (298 GB, IDE)
Optical Drive - CDDVDW TSSTcorp SH-S203D
Sorry but i'm from Poland and i have polish version PCSX 2.
Set the EE sync hack to x1
Edit: You should also use the 1888 beta:
[Image: newsig.jpg]
What is EE hack, where to change it and where is it located?
Speed hacks? You have it set to x3 which breaks almost every game. If you switched to beta 1888 it has been removed (which you should)
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)