Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Running Slow
#1
I've been trying to run NCAA Football 06 for awhile, and I can't get it to stay at 60 FPS. I've tried a million different things, and the longest it's stayed at 60 FPS was two weeks, and then it kept slowing to 40-55 FPS at best. I've been messing with it, and the best I can do is like 5 minutes at 60 FPS, and then like 15 at 55 FPS. Can anyone help? Specs are:

CPU- Intel® Core ™ i5-7300HQ CPU @ 2.5GHz
8GB Memory
GPU1- Intel®  HD Graphics 630
GPU2- NVIDIA GeForce GTX 1050

My laptop is also quad-core.

Thanks.
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
PCSX2 1.6.0-20200506140834- compiled on May 6 2020
Savestate version: 0x9a0e0000

Host Machine Init:
Operating System = Microsoft Windows 10 Home (build 19042), 64-bit
Physical RAM = 8108 MB
CPU name = Intel® Core™ i5-7300HQ CPU @ 2.50GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 2.495 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7ffafbbf
x86EFlags = 2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins from C:\Program Files (x86)\PCSX2\plugins...
Bound GS: GSdx32-AVX2.dll [GSdx 20200506140834 (MSVC 19.25 AVX2/AVX2) 1.2.0]
Bound PAD: LilyPad.dll [LilyPad (20200506140834) 0.12.1]
Bound SPU2: Spu2-X.dll [SPU2-X 20200506140834 2.0.0]
Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20200506140834 0.11.0]
(GameDB) 9858 games on record (loaded in 218ms)
Bound USB: USBnull.dll [USBnull Driver 20200506140834 0.7.0]
Bound FW: FWnull.dll [FWnull Driver 20200506140834 0.7.0]
Bound DEV9: DEV9null.dll [DEV9null Driver 20200506140834 0.5.0]
Plugins loaded successfully.

HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D 11 (Hardware renderer)
Opening CDVD
isoFile open ok: D:\NCAA Football 06 (USA).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1762976 sectors)
Opening USB
Opening FW
Opening DEV9
GSdx Lookup CRC:0
McdSlot 0 [File]: D:\blank cards\Mcd001.ps2
GSdx Lookup CRC:0
McdSlot 1 [File]: D:\blank cards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)
Frame buffer size set to 512x1280 (1536x3840)

PlayStation 2 ======== Hard reset boot
ROMGEN=2002-0207, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20020207-164243,ROMconf,PS20160AC20020207.bin:11552>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb 7 2002 16:41:20
CPUID=2e20, BoardID=0, ROMGEN=2002-0207, 32M

Patches: No CRC found, using 00000000 instead.
LilyPad: Warning! No controls are bound to a currently attached device!
Please attach a controller that has been setup for use with LilyPad or go to the Plugin settings and setup new controls.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.14;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_212.14;1) Game CRC = 0xF9D574EF, EntryPoint = 0x00293A08
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_212.14;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_212.14;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_212.14;1
0 00100000 005c418c .............................................................................................
Loaded, cdrom0:¥SLUS_212.14;1
start address 0x293a08
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x00293a08 about to get recompiled. Load patches first.
(GameDB) Changing VU0/VU1 clamp mode [mode=3]
Overall 0 Widescreen hacks loaded
(Wide Screen Cheats DB) Patches Loaded: 0
EE/iR5900-32 Recompiler Reset
GSdx Lookup CRC:F9D574EF
GSdx Lookup CRC:F9D574EF
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
Copyright 1999-2002 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥SYSTEM¥SIO2MAN.IRX args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥MCMAN.IRX args 0 arg
loadmodule: id 26, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥MCSERV.IRX args 0 arg
loadmodule: id 27, ret 2
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.93 fps
Frame buffer size set to 640x1280 (1920x3840)
loadmodule: fname cdrom0:¥SYSTEM¥MTAPMAN.IRX args 0 arg
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥PADMAN.IRX args 0 arg
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥LIBSD.IRX args 0 arg
loadmodule: id 30, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥SDRDRV.IRX args 0 arg
SDR driver version 4.0.1 © SCEI
Exit rsd_main
loadmodule: id 31, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥SNDDRV.IRX args 0 arg
loadmodule: id 32, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥USBD.IRX args 0 arg
USB Driver (Version 1.1.0)
loadmodule: id 33, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥DEV9.IRX args 0 arg
dev9: unknown dev9 hardware.
loadmodule: id 34, ret 1
loadmodule: fname cdrom0:¥SYSTEM¥INET.IRX args 18 arg mem=96KB
INET (Version 2.1.0) DEBUG REMOVABLE
inet: mem=96KB thpri=48 thstack=8192
inet: debug=0x0 &debug=d3860 &free_{size,min}=d39e4,d39e8
loadmodule: id 35, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥NETCNF.IRX args 67 arg icon=cdrom0:¥ONLINE¥PS2ICON.ICO
loadmodule: id 36, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥INETCTL.IRX args 20 arg -no_auto
loadmodule: id 37, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥PPP.IRX args 0 arg
loadmodule: id 38, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥PPPOE.IRX args 0 arg
loadmodule: id 39, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥SMAP.IRX args 0 arg
loadmodule: id -200, ret 2
loadmodule: fname cdrom0:¥ONLINE¥SMAP.IRX args 0 arg
open fail name ¥ONLINE¥SMAP.IRX;1
loadmodule: id -203, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥SPDUART.IRX args 42 arg dial=cdrom0:¥ONLINE¥DIAL_SPD.CNF;1
loadmodule: id -200, ret 2
loadmodule: fname cdrom0:¥ONLINE¥SPDUART.IRX args 42 arg dial=cdrom0:¥ONLINE¥DIAL_SPD.CNF;1
open fail name ¥ONLINE¥SPDUART.IRX;1
loadmodule: id -203, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥DRTYSCKF.IRX args 0 arg
open fail name ¥SYSTEM¥DRTYSCKF.IRX;1
loadmodule: id -203, ret 2
loadmodule: fname cdrom0:¥ONLINE¥DRTYSCKF.IRX args 0 arg
loadmodule: id 40, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥MSIFRPC.IRX args 0 arg
Multi-thread available sifrpc module...
loadmodule: id 41, ret 0
loadmodule: fname cdrom0:¥SYSTEM¥LIBNET.IRX args 0 arg
loadmodule: id 42, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥LGAUD.IRX args 18 arg rpc=0
open fail name ¥SYSTEM¥LGAUD.IRX;1
loadmodule: id -203, ret 2
loadmodule: fname cdrom0:¥ONLINE¥LGAUD.IRX args 18 arg rpc=0
lgAud Version 1.10.006, built on Jan 31 2005 at 19:44:59
* thread priority 48
* no RPC server (no access from EE)
loadmodule: id 43, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥VOIPF.IRX args 0 arg
open fail name ¥SYSTEM¥VOIPF.IRX;1
loadmodule: id -203, ret 2
loadmodule: fname cdrom0:¥ONLINE¥VOIPF.IRX args 0 arg
EA VoIP 3.2.2.0 (May 3 2005 17:02:00), thpri=48
loadmodule: id 44, ret 2
loadmodule: fname cdrom0:¥SYSTEM¥LGKBM.IRX args 0 arg
Lgkbm version 1.05 (built on Apr 16 2003 at 20:28:19)
* thread priority 64
loadmodule: id 45, ret 2
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D 11 (Hardware renderer)
Opening CDVD
isoFile open ok: D:\NCAA Football 06 (USA).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1762976 sectors)
Opening USB
Opening FW
Opening DEV9
GSdx Lookup CRC:F9D574EF
GSdx Lookup CRC:F9D574EF
McdSlot 0 [File]: D:\blank cards\Mcd001.ps2
McdSlot 1 [File]: D:\blank cards\Mcd002.ps2
Plugins opened successfully.
LilyPad: A device(XInput Pad 0) has been attached with bound controls.
Suspending single plugin: PAD
Saving PAD
Closing PAD
Recovering single plugin: PAD
Loading PAD
Opening plugins...
Opening PAD
Plugins opened successfully.
Reply
#4
Set your power plan at high performance, and if didn't solve the issue(or it's already set) attach your video config settings
Reply
#5
(01-11-2021, 05:54 AM)SeyedAli Wrote: Set your power plan at high performance, and if didn't solve the issue(or it's already set) attach your video config settings

It's ben at high performance and it hasn't helped. Here are the settings


Attached Files Thumbnail(s)
                       
Reply
#6
Try OGL
Enable preset and set it to 2(If doesn't break your game)
Turn on MTUV (Disables if you tick/untick Preset)
Reply
#7
don't use upscaling and large framebuffer since youre using a weak laptop.
Main PC1:i5-4670,HD7770(Active!)
Main PC2:i5-11600K,GTX1660Ti(Active!)
PCSX2 Discord server IGN:smartstrike
PCSX2 version uses:Custom compiled build 1.7.0 64-bit(to be update regularly)
smartstk's YouTube Channel
Reply
#8
Thanks, guys, but those didn't work. Don't want to be condescending, but I know I had definitely tried those before I did just now. Any other ideas?
Reply
#9
Try a dev build in a seperate folder and see how it reacts on default settings.
Don't forget to copy your memcards and bios.
https://buildbot.orphis.net/pcsx2/
Reply
#10
(01-12-2021, 01:50 AM)RedDevilus Wrote: Try a dev build in a seperate folder and see how it reacts on default settings.
Don't forget to copy your memcards and bios.
https://buildbot.orphis.net/pcsx2/
Ok, thank you! Is there a specific one you think I should try?
Reply




Users browsing this thread: 3 Guest(s)