Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Settings
First off, sorry if this is in the wrong section as I am a first time poster on here. I have read and followed guides on configuring plugins and stuff, I've used PCSX2 0.9.8 for awhile now and has always run at 100% FPS but lately It's only been running at 50%. I've played hundreds of games already and lately the last 2 I've played (.Hack GU and Kingdom Hearts) have only been running at 50%. I've kept my config pretty basic since starting to use PSCX2. I was wondering if anyone can give me input of what plugins I should use.

PC Specs:

CPU: Intel® Core™ i7-2670QM CPU @ 2.20GHz
Ram: 8 GB
OS: Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Video Card: GeForce GT 555M
Video Ram: 4 GB
Pixel Shader: 5.0

Any help is appreciated. Please and thank you!

Sponsored links

It requires a higher clocked CPU than that, as well as a stronger Graphics card. Yours is weaker than a 9800 / 800 GT. Try Native resolution, though that looks like a PS2, so no reason.

Generally, Laptops can't be OC'ed well either, so I'd say .hack // G.U is out of the question, though Kingdom Hearts may be possible. Your processor has a turbo to 3.1GHZ, but that's with 1 core activated.

Not much you can do...your Laptop isn't up to snuff for PCSX2 @ full FPS.
|| Core i7 8700K @ 5.0GHZ || Gigabyte AUROS 1080 Ti 11GB @ 2050MHZ/12GHZ Memory || 32GB DDR4 @ 3000MHZ || 1TB Samsung Evo 850 SSD + 128GB 830 SSD || 4TB HDD + 1TB HDD || Windows 10 64-bit Professional || EVGA G3 850w PSU || MB: Z370 AORUS Gaming 5 ||
Kingdom Hearts should run perfectly fine and above full speed.
MetalFangedWolf have you changed any settings from their defaults? What do the GS and EE percentages display at the top of the window? Check your nvidia control panel and make sure Vsync is OFF
[Image: newsig.jpg]
don't forget the 2nd gen Intel-I laptops w/ a Nvidia cards is highly possible conflicting those 2 GPU
best to add pcsx2.exe to your Nvidia Optimus

NVIDIA Control Panel--->Manage 3D settings-->Program settings-->Add-->pcsx2.exe


Right click pcsx2.exe--->use high-performance video card-->GeForce GT 555M
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
i believe this CPU have turbo core @ ~2.8 GHz with 2 cores

make sure you put affinity on only core 0 and 2 ( HT enabled ) or 0 and 1 ( HT disabled )

and disabling HT give a minor bigger turbo as far as i know
G.U. will run slower, but KH will run 100% if configured correctly.
Quote:and disabling HT give a minor bigger turbo as far as i know


Users browsing this thread: 1 Guest(s)