Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Speed
#1
My computer isn't all too good. I have a laptop with an AMD A6-7310 Quad Core (with Radeon R4 GPU). I've decrypted all the files on my old Max Payne 2 disc onto my hard drive. It runs, just not all to well. My game stays at around 60fps, which is very nice. But, in turn it bottlenecks the games speed to around 60-70%. What I would like to do, it to make the speed at a steady 100% or (90%+), even if it sacrifices framerate. I just want to play the game, even if it plays on 20fps. I've tried numerous things. Can someone with wisdom tell me how to do it, the menus are complicated and I'm a bit of a noob to emulators. Thanks to anyone willing to help.
Reply

Sponsored links

#2
What's your PCSX2 version?
Reply
#3
(12-10-2017, 03:20 AM)CK1 Wrote: What's your PCSX2 version? 
PCSX2 1.4.0. Also, thanks for the response.
Reply
#4
Download the latest dev build here and see if it fixes your problems. https://buildbot.orphis.net/pcsx2/
Reply
#5
(12-10-2017, 03:32 AM)CK1 Wrote: Download the latest dev build here and see if it fixes your problems. https://buildbot.orphis.net/pcsx2/
I assume you're talking about the one by Johnathan Li on the 1/12/2017. Yeah, that one doesn't work. When I go to the setup, it says that the plugin doesn't support my hardware or software/drivers.
Reply
#6
There are dev builds much newer than that one. Try the newest build, and if it says the plugin is incompatible, try one of the others. There should be one for AVX2, and one for SSE4.
Problems? Check out the development builds for the latest updates.

Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070 Ti FTW2 (8 GB)
OS: Windows 10 Pro (64 bit)

Oh yeah Red Pandas are cool too.


Reply
#7
(12-10-2017, 04:52 AM)pandubz Wrote: There are dev builds much newer than that one. Try the newest build, and if it says the plugin is incompatible, try one of the others. There should be one for AVX2, and one for SSE4.

He's just using the funky European date format, it's supposed to be 12/1/2017 for us Americans Tongue
Reply
#8
(12-10-2017, 04:52 AM)pandubz Wrote: There are dev builds much newer than that one. Try the newest build, and if it says the plugin is incompatible, try one of the others. There should be one for AVX2, and one for SSE4.
Where would I find those? It only shows the one on the 12/1 (I saw the comments, and I'm actually from Australia XD), as the newest. Thanks for all the help.
Reply




Users browsing this thread: 1 Guest(s)