Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Strange Graphical Glitch Even in Loadup
#1
These are my specs:

Samsung ATIV Book 6
Intel Core i7-3635M @ 2.4ghz
Intel HD 4000 switchable graphics to AMD HD Radeon 8770M
8GB DDR3 Ram

My PCSX2 config:
MTVU on
Auto game fixes on
GSDX 10 Direct3d11 (Hardware)
2x Native Scaling
FXAA Enabled
Texture Filtering Enabled

Though I've tried a BUNCH of different configurations like Direct3d9,native resolution, texture filtering on/off, FXAA on/off, but still with the same result. This graphical glitch is pervasive through the PlayStation logo window, the game, loading screens, and in-game videos. STRANGELY, when I take an INGAME F8 screenshot... it's not there. I have no idea what to do.

Graphical Glitch
[Image: 4DmVHa5.png]
F8 in-engine screenshot (same scene)
[Image: HUnFTzX.png]

Graphical Glitch
[Image: LdOl2Rn.png]
F8 in-engine screenshot (same scene)
[Image: v6sGHfF.png]
Reply

Sponsored links

#2
It's a shader. Press F7 to toggle through them.
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)