Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 - Windows - MGS 2 - L2 Button Issue
#1
MGS 2 Issue : When the game starts, Right Menu Option (L2 Items) automatically arrives and couldnt rid of it. ID pad is not working. If click R2 menu, L2 goes and come back suddenly. Screenshot Attached.

Tomb Raider Underworld Issue : Once the Press Start, menu appears and options directly comes to Start New Game. D pad not works to choose other option. If the game started, D pad not works and L2 option arrives. 

It is fine for other games. Problem with these 2 games. 

Note : both game issue screenshot attached and gamepad settings attached.


Attached Files Thumbnail(s)
               
Reply

Sponsored links

#2
[Image: 5BCAnWj.png]

Can you remove this one and re-add L2? Seems a bit off compared to the other buttons.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#3
(06-13-2020, 12:17 PM)Ryudo Wrote: [Image: 5BCAnWj.png]

Can you remove this one and re-add L2? Seems a bit off compared to the other buttons.
 No. Eventhough If i remove same thing happens. now all games have the issue. Menu moves automatically downwards in wwe smack down and hitman blood money character circling automatically.

Also if i remove L2 option, what key i can use for L2 ? Sad
Reply
#4
(06-13-2020, 11:14 AM)nihmathulla198 Wrote: MGS 2 Issue : When the game starts, Right Menu Option (L2 Items) automatically arrives and couldnt rid of it. ID pad is not working. If click R2 menu, L2 goes and come back suddenly. Screenshot Attached.

Tomb Raider Underworld Issue : Once the Press Start, menu appears and options directly comes to Start New Game. D pad not works to choose other option. If the game started, D pad not works and L2 option arrives. 

It is fine for other games. Problem with these 2 games. 

Note : both game issue screenshot attached and gamepad settings attached.
Guys any other suggestion. still gamepad doesnt work fine. character automatically rotates.
Reply




Users browsing this thread: 1 Guest(s)