Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 Works well, but won't load game. (Black Screen)
#1
Thumbs Down 
Got the Bios, Got the Configs, Got the Plugins and the Software.

But when I run the game I just get a black screen, and the .Iso Isn't connected to a third-party program nor used by any other program..


(NOTE: I allso attached a picture at the bottom of my config)
Here Is from the Log, when I run the game (FF IX)

Quote:HLE Notice: ELF does not have a path.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Patrick\Documents\Final Fantasy IX - CD1.bin
Image type = CD
Fileparts = 1
* CDVD Disk Open: CD, 1 tracks (1 to 1):
* * Track 1: Data (Mode 1) (314930 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Patrick\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Patrick\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: Europe v02.00(14/06/2004) Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
GIFTAG warning, size exceeded VU memory size 400
GIFTAG warning, size exceeded VU memory size 400
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
*PCSX2*: go PS1 mode DISC SPEED = 2X
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps


My Configs



Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Are you playing ps1 game in pcsx2 emulator?? That doesnt work dude, try that game with epsx or pcsx emulator.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
PS1 games will NOT work for pcsx2
use ePSXe or play on the PSP/PS3 version[PSone Classics](purchase+download the game on the PSN only 6 USD)
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
LOL, i'm such a stupid noob Tongue .. Sorry guys, Got the ePSXe and it works like a charm Tongue
Reply
#5
Really Tongue2
Reply




Users browsing this thread: 1 Guest(s)