PCSX2 beta 1474 crashes at start
I am using CDVDnull ver 0.6 plugin to simply try to load the bios but it crashes after execute. Interestingly, the bios could be sucessfuly loaded if I use the offical 0.9.6.

Here is my emulog:
PCSX2 (beta) - compiled on Jul 8 2009
Savestate version: 8b410001
CPU vendor name = GenuineIntel
FamilyID = 5
x86Family = Intel® Core™ i7 CPU 920 @ 2.67GHz
CPU speed = 3.500 Ghz
Cores = 8 physical [8 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0098e3bd
x86EFlags = 28100000

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1
Detected SSE4.2

F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 2.0
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps

My operating system is Vista Sp1

I am currently using the plugins that come with the beta package ie:
Gsdx 1476
LilyPad 0.10.0
USBnull 0.6.0
DEV9null 0.4
FWnull 0.5.0

Thanks in Advance

Sponsored links

its becouse of your cdvd try using gigaherz plugin its good, and why do you want to load the bios ?
Thanks I tried and it worked, I was trying to boot a bios because the program crashes when i tried using cdvdpeops to load my disc.
In the past I've had BIOS crash on me when using GSdx hardware accelerated modes. It should be fixed in recent revisions of GSdx, but you might want to try GSdx software anyway and see if that fixes it for you.
Jake Stine (Air) - Programmer - PCSX2 Dev Team

Users browsing this thread: 1 Guest(s)