PCSX2 borked, basically
Hi guys, so I haven't had the best relationship with 0.9.7 but at least until now it was running (on my old PC). Now when selecting Boot CDVD I encounter a few strange issues:

1. Update VSyncRate changes my mode to NTSC, though the disk I am using to test is PAL.

2. It then crashes anyway (and does the same when I try with an NTSC disk). See the attachment.

I have tried changing all the plugins/plugin settings and removing speedhacks and nothing seems to stop this. Anyone any ideas? I'll love you.

My (relevant to PCSX2) setup for those interested:
Windows 7 (64)
T4400 - 2.2Ghz
GT240m (1GB)

Attached Files Thumbnail(s)

Sponsored links

Using an actual DVD or an ISO image? Tried using Config->Clear all settings to configure it from scratch?
[Image: newsig.jpg]
Using an actual DVD, though it seems to do the same when I just load the BIOS (no disk). Just tried configuring from scratch but the same thing. I'd be inclined to believe it's my BIOS, but it's the same as the one I used on my old PC which worked grand.

Appreciate your help.
OK start by listing all your plugins. Then also post your GS plugin settings (which should be GSdx normally)
Make sure your directX is up to date (yes even DX11 needs updates) by downloading this: http://www.microsoft.com/downloads/en/de...ceb6d8fa8d&displaylang=en and after you extract it run DXsetup.exe
[Image: newsig.jpg]
is your bios PAL or NTSC?

Users browsing this thread: 1 Guest(s)