PCSX2 can't find pnach file while recording
So sorry if this question has been asked before and I missed it. I found similar threads but nothing with this specific problem.

I'm using PCSX2 0.9.8 with Kingdom Hearts II Final Mix with a cheat to relocate cutscenes. Everything works fine, it can find the cheat file in the PCSX2 folder, until I try to record using F12. Then I get this message in the log:
[wx] can't open file 'cheats\f266b00b.pnach' (error 3: the system cannot find the path specified.)

Now this wouldn't really be much of a problem, since it still does what I want with the cutscenes, but I'm also using a "no music" code, which doesn't work anymore since it can't find the cheat file. I just can't figure out what the problem is. The file is in Documents/PCSX2 0.9.8/Cheats, and it's definitely a .pnach file, not a .txt. Of course, I know that's not the problem anyway, since it can find the file just fine until I start trying to record.

Any help would be greatly appreciated!

Sponsored links

Try running in admin mode? (right click "run as administrator")

If not that, I'd suggest (either way) that you update to 1.0.0 (stable) or one of the latest SVN releases and trying again. The GUI was relatively new at the time and may still have had a couple bugs associated with it.
[Image: 2748844.png]
^Ok, I tried 1.0.0, and it's still doing the same thing, except it skips the error message and just says:
"No cheats found. Resuming execution without cheats..."

Running as administrator (on either version) doesn't do anything different either. Sad
Ok you can call that a bug.
Here's what happens...when you start recording,pcsx2 set as a working directory,the directory where you choose to save the file and since pcsx2 checks for directory named "cheats" in the working directory,if you don't save the video in the same place where the pcsx2.exe is,you'll get that problem because pcsx2 can't find the cheats folder in the directory you choose to save the video.

So as a workaround,just save the video in the same place as the pcsx2.exe(the cheats folder is there)
Whoa, that worked! I would never have thought of that. Thanks so much!

Users browsing this thread: 1 Guest(s)