PCSX2.exe has stopped working, BUT IT WORKED A FEW MINUTES AGO!
I am using the beta version, and it won't play ANY games now. I've tried. As soon as I execute the iso, that message pops up.

I was playing the game literally 10 minutes ago on it's current settings, but now this is happening for some reason.

I have a vista HP computer. It's a stock elitebook 6930p, but the specs shouldn't be the issue here since it worked fine before.

Sponsored links

Might have to restart your PC, usually solves those kind of problems with all kind of programs.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
GAH! I thought for sure that restarting it would work... But I got the same thing. Sad

What's going on?!
Uh, wow... So I tried changing VU0 and VU1 from interpreter to microVU recompiler, and it works... I changed it earlier today cause I was told it might work better for FFXII, but I don't see why it would cause this error now.

Anyway, I'm not gonna complain, but can anyone explain this?

You could try deleting the .ini files and reconfiguring everything...
Are you sure you didn't change anything at all?

Edit: bah posted this at the same time as your post above....
[Image: yunacopy.jpg]
OKAY, WOW... I have the same problem again.

Can anyone help?
Yes, delete the pcsx2.ini (which will reset all emulator settings) and use the defaults.
Tried it, didn't change anything. This thing happens whether I have a game being loaded or not. I accidentally tried running it without an ISO selected, and it didn't work.

Users browsing this thread: 1 Guest(s)