Thread Rating:
  • 4 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 for Arch Linux
???
Intel issues are on Windows driver. I don't think you use them. However I hope they didn't break Mesa again.

What popup windows ?
Reply

Sponsored links

Hi there,

I'm gettin bellow error with PCSX2-git from AUR, is there any way to fix that error

Code:
PCSX2        
12:23:28: Warning: Mismatch between the program and library build versions detected.
The library used 3.0 (wchar_t,compiler with C++ ABI 1011,wx containers,compatible with 2.8),
and your program used 3.0 (wchar_t,compiler with C++ ABI 1012,wx containers,compatible with 2.8).

(PCSX2:27826): Gtk-WARNING **: 12:23:28.666: Unable to locate theme engine in module_path: "adwaita",

(PCSX2:27826): Gtk-WARNING **: 12:23:28.670: Unable to locate theme engine in module_path: "murrine",

(PCSX2:27826): Gtk-WARNING **: 12:23:28.671: Unable to locate theme engine in module_path: "adwaita",
Interface is initializing.  Entering Pcsx2App::OnInit!
Applying operating system default language...
Command line parsing...
Command line parsed!
[1]    27826 segmentation fault (core dumped)  PCSX2
also
Code:
PCSX2-linux.sh
zsh: permission denied: PCSX2-linux.sh
Reply
The segfault is a GCC8 bug. A workaround to the bug will be applied soon.
Reply
Thanks for the prompt reply.

Waiting for the update then.
Reply
Workaround has been applied.
Reply
(05-12-2018, 01:07 PM)turtleli Wrote: Workaround has been applied.


Thank you for heads up.

Working as expected. thanks alot.
Reply




Users browsing this thread: 1 Guest(s)