PCSX2 freezes on 3rd Colossus in SOTC
i saved right near the desert area that leads to the 3rd colossus and usually within 15 minutes (or about the time i start fighting it) the game will just freeze up, i kno its not my pc because i can ctrl alt delete out of it just fine, not sure whats up? it only froze like this once before and that was when i was entering the desert area for the first time when i was looking for colossus number 2.

im using alot of hacks but have been disabling them one at a time in the hopes that it will solve the issue, it hasnt. The hacks dont seem to be the problem. I'm using the latest gsdx plugin 1476 SSE2 with the beta version on vista with directx10 hardware mode and all the standard settings for that plugin other than 16x9. Now if your thinking its a beta issue, it's not that either i've tried it in 0.9.6 with the standard gsdx non beta plugin that comes with it and no luck it still freezes up when i start the fight with him, but always at different times. I once got half way through the fight to have it freeze on me soooo it seems to be random as to when exactly it will freeze up but always caused by this encounter.

Oh and i havent messed with the advanced settings at all, maybe i need to?

Im running this on my AMD 5200+ @2.8ghz, 9800GT and 2GB ram ...this system hasn't frozen up on any other games i play lately so i really dont think its my comp

Any help would be greatly appreciated!! id love to be able to finish this amazing game with this amazing emulator but so far no luck Sad

EDITTT!!!! I FIXED IT!!!! I think anyways....i downloaded the very latest gdsx plug 1495 and it froze up within 5 minutes, so i decided to try it once more and got to the colossus, got onto him and killed him without it freezing! awesome thanks for all your help guys Laugh !!

What i'd like to know now is if this freezing issue happens often in SOTC or if its just me

ALSO i played ICO a few days back and it had a weird glitch where when i go into the second room in the game after opening the door with the switch the controls get glitched and if i dont move my analog stick real slow the character will run in a diagonal line , ive tried 2 different controller plugs with no luck it killed the game for me because when i finally freed the girl from the cage she moves in diagonal lines as well and wont move towards me when i call, she turns and then turns back and walks away from me. Her AI is gitched i think...is there a way to fix this? im using the same settings i descibed below for ICO.

Edit again...ok im onto the 4th colossus now, it just got up and started walking and then a couple minutes later it froze up once again Sad

Attached Files Thumbnail(s)

Sponsored links

Users browsing this thread: 1 Guest(s)