Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 freezing on swap disc
#1
Every time I try and use codebreaker cheats with a game, it freezes at the swap disc part—I searched on here and someone said to turn off automatic game fixes, but the option is grayed out, how would I change that to off?

Trying to get Syphon filter the omega strain to work with codebreaker
Reply

Sponsored links

#2
you need to disable the preset checkbox in emu settings.
it's dumb I know
[Image: HkgHT5k.gif]
もっとちゃんと言ってよ
忘れないようメモにしてよ



Reply
#3
(11-19-2020, 08:07 PM)Kojin Wrote: you need to disable the preset checkbox in emu settings.
it's dumb I know

How would I do that?
I don’t see an option to do that under settings everything is grayed out
Reply
#4
[Image: hRZ694U.png]
[Image: HkgHT5k.gif]
もっとちゃんと言ってよ
忘れないようメモにしてよ



Reply
#5
Thanks, I was able to get a game to run, after I turn off automatic game fixes. But after I select the level and weapons and hit square to start a mission, it will freeze, I can still hear the music playing in the background but it doesn’t load or anything
Reply




Users browsing this thread: 1 Guest(s)