PCSX2 games not loading
To be clear, I run a Windows Vista. I downloaded PCSX2 0.9.6, although I had unsuccessfully tried to run 0.9.4 before on my Windows XP before. I spent a few hours fixing other bugs, but now I have gotten to one that is a dead end. While trying to load Kingdom Hearts 2 (U) on my laptop, again after fixing several bugs, I got the message "Can't create gslog.txt" followed by the message "gsinit error: -1", after which it crashed again, prompting Vista to once again tell me "PCSX2 0.9.6.exe is not responding. [Close Program]". I believe it may have to do with my graphics configuration.

What do I need to do to run Kingdom Hearts 2 without this error?

Sponsored links

1. already tried running pcsx2 as administrator? if not, do so by right-clicking the executable of pcsx2 -> "run as administrator"
2. if that didn't work, provide more info: specs, versions and config of emulator/plugins
CPU Core [email protected] | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Yeah, just as zero29 said, try running as admin.
That still didn't work. The configuration menu loaded up faster, but it did nothing to fix or alter the problem in any way.
maybe is a bad selection of plugins/configuration, post those and it might be possible to help you
My Laptop:
CPU: intel T4200 @ 2.0 ghz
GPU: Intel GMA X4500M
Ram: 3 Gb DDR2
SO: WinVista Home Premium // Windows 7 Ultimate x32
Did you update your directx?
Yes, I updated my DirectX. That was one of the many previous errors I had to fix. And all of my plugins after clicking test say that they should be working.
hmm what graphics plugin are you trying to run? (cuz it seems to me that your trying to load GSSoft or GSStaris (which are very old plugins that won't work on the new pcsx2, crashing it)) Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
I'm running ZeroGS.
Post your Full Plugin configuration and your PC spec.

This probability cause by your PC hardware !
(Note: Old graphic card!)

Users browsing this thread: 1 Guest(s)