PCSX2 had stopped working
I've been playing Kingdom Hearts on my system, PCSX2-r-5875. I's been working fine at full fps with very little lag. But near the end of the game, when I face Chernabog, I get a notice that PCSX2 has stopped working and gives  me an option to check for online solutions or close. Whatever I choose, it closes. When I got to problem details, the exact message is:

Problem Event Name:                     APPCRASH
Application Name:                          pcsx2-r5875.exe
Application Version:              
Application Timestamp:                   52ef990f
Fault Module Name:                        GSdx32-AVX-r5764.dll
Fault Module Version:            
Fault Module Timestamp:                 52963b33
Exception Code:                              c0000005
Exception Offset:                             0006ebb0
OS Version:                                     6.3.9600.
Locale ID:                                       1033
Additional Information 1:                  5861
Additional Information 2:                  5861822e1919d7c014bbb064c64908b2
Additional Information 3:                  1318
Additional Information 4:                  13181ae637ac2592fac0ca2dd662cdcc

In case this helps, my system specs are:

Dual core i5
3230M CPU,
2.60 GHz
4.00 GB RAM, 2GB dedicated VGA
Intel Radeon Graphics 4000.  

Of course, it worked fine throughout the entire game so I'm sure my specs are fine. It should;t have to stop only at a specific part of the game. Any advice? Thank you.

Sponsored links

1st update pcsx2. 1.2.0 isn't supported anymore.
2nd, if this isn't solved in latest stable release, you'll have to use save states to get through this boss (known bug)
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)