PCSX2 is not running ios
After clicking the ios rom to load, the screen disappears after a few seconds. Here is what I receive in terminal:

Offset 0xf17632c0 invalid. Legit SIGSEGV. Aborting.
pcsx2.sh: line 2: 1598 Segmentation fault: 11 ./pcsx2

Anyone know a solution? Thanks.

Sponsored links

Segmentation fault is often a bad iso. Try to redump your iso.
How do I redump my ISO. I have tried 2 different games and both did the same thing. I used a tutorial on youtube *snip*
People in the comments have said the same thing about the problem. (the comments were only 1 week to a few day ago so it seems to be a new problem)
Well it is only guessing. That version is very old. Newer versions of pcsx2 were not ported to mac. Have you seen somewhere that the game/games actually worked? Maybe the compatibility is not sufficient.

I would always recommend either to use a dual-boot system or to use pcsx2-ce - if it really works. Between 0.97 and 1.2.1 a lot of stuff happend to pcsx2 (especially 0.98 and 1.0 if I remember correctly)
if you followed this tutorial you mentioned, then you commited piracy.
closed & warned according to rule n°1
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)