Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 keeps changing my resolution
#1
I want to keep my resolution at 1280x720 but everytime i start a game pcsx2 changes it down to 1264x720

how can i make it stop doing that?

this is version 1.2.1
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Well i don't really see how that has to do with a specific setting but okay..

Core 2 quad q6600
gts 8800 640
4gb ram
win 7 64bit
version 1.2.1
default settings

Happens for any game they are iso.
Reply
#4
Are you talking about pcsx2 resolution, or your Windows desktop resolution ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
pcsx2 resolution
Reply
#6
Where/how are you measuring said resolution?

Are you talking about Window size or full screen resolution?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#7
window size
Reply
#8
Do you have it set properly in Config->emulation settings->GS window?
[Image: vwah44]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
He probably resized it by accident, somehow that bugs it up. Might have to check the ini files to set it correctly there. I've had it happen where I resized it via the borders and couldn't get it corrected anymore even after changing the size inside the GUI GS window options. Had to fix it via the ini instead. No idea why.

Open up PCSX2_ui.ini, search for WindowSize=

Make it 1280,720

You might also want to set this as well: DisableResizeBorders=enabled
This makes it so you won't be able to resize it via the borders anymore. Handy if you're like me who does it by accident. ;D
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#10
Tried changing it in the ini and setting resize borders to enable and it still resets it to 1264,720 after i start pcsx2.
Reply




Users browsing this thread: 1 Guest(s)