Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 lagging a bit on a really high-end pc... Help?
#11
Also make sure you arent using SLi as it's actually degrading to the performance, so you might need to disable it. I am right in thinking the 590 is 2x 580's stuck together right?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply

Sponsored links

#12
It's not 2x 580s, but it's a dual card and I'm pretty sure that it takes advantage of SLI. Considering games like GTA IV also run rather bad on SLI cards, and that is like the only PC game that lags on my pc..
Reply
#13
the 590 IS technically an SLI card.

Meaning that any issues with SLI will exist with the card. Still I dont' know if there is a way to disable one of the GPUs.


Anywho, what someone meant by "High performance" , it's easier to explain by using Nvidia Inspector(Google it if you don't have it)

Make a profile(or just use the global profile) , add the Exe to it and go to "Power Management Mode" and select "Prefer Maximum Performance"

This generally keeps the card from downclocking and causing issues with games. (Though if you set it to global, your card will downclock less often and thus will be hotter while idle.)
Reply
#14
(05-13-2012, 07:59 PM)santiainen Wrote: It's not 2x 580s, but it's a dual card and I'm pretty sure that it takes advantage of SLI. Considering games like GTA IV also run rather bad on SLI cards, and that is like the only PC game that lags on my pc..

Indeed and pcsx2 hates sli so turn it off

Tongue2
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#15
(05-14-2012, 12:46 AM)refraction Wrote: Indeed and pcsx2 hates sli so turn it off

Tongue2

what about CrossFire???Ninja

Or does multi-GPU solutions would just be a waste when it comes to PCSX2?
Reply
#16
chech again your nvidia control panel add pcsx2.exe to your nvidia optimus otherwise you been conficted both 2600K's intergrated graphics card(Intel HD) and Nvidia
http://pcper.com/reviews/Mobile/NVIDIA-O...s-Customiz
MAIN RIG:i5-7600(3.5ghz)GTX 1660Ti 6GB/192bit/gddr6/OC/WF,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,2pcs.Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#17
Optimus is for notebooks and this is a desktop so the above doesn't apply.
[Image: newsig.jpg]
Reply
#18
Did the OP ever find a solution to the lagging in PCSX2 under specific games?

I am having the exact same problems.

Quote:Operating System: Windows XP Professional x64 Edition (5.2, Build 3790) Service Pack 2 (3790.srv03_sp2_qfe.120411-0334)
Language: English (Regional Setting: English)
System Manufacturer: MICRO-STAR INTERNATIONAL CO.,LTD
System Model: MS-7576
BIOS: Default System BIOS
Processor: AMD Phenom™ II X4 965 Processor (4 CPUs), ~3.4GHz
Memory: 8190MB RAM

Card name: NVIDIA GeForce 8800 GTS
Manufacturer: NVIDIA
Chip type: GeForce 8800 GTS

Never have problems playing the latest games like Skyrim or Modern Warfare 3, So I know an old emulator should be able to run.


Also have switched settings in the Nvidia control panel as suggested to use all CUDA cores, didn't make a difference.

I tried switching my processor to only use 1 affinity core and that didn't work either.
Reply
#19
(06-19-2012, 10:05 PM)Hogwarts Wrote: Never have problems playing the latest games like Skyrim or Modern Warfare 3, So I know an old emulator should be able to run.

Common fallacy.

EDIT: Provide more infos so people may help you.
Reply
#20
(06-19-2012, 11:01 PM)Interocitor Wrote: Common fallacy.

EDIT: Provide more infos so people may help you.

Like what info?

The game is AirBlade USA.

It lags once the game starts. Almost like the game is running slow motion.

everything is VERY slow.

I haven't tried any other games because I don't have any but the OP said Airblade was one of the games he was lagging on.
Reply




Users browsing this thread: 2 Guest(s)