Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 lagging in Dell G7 Gaming Laptop
#1
Hello all,



I went through config guidelines and using GSDX AVX2 plugin for graphics and have DirectX12 installed in my system.
I have attached few screenshots of my configurations which i got from youtube.
Still the games runs a little slow on emulator. Once or twice the game ran very smoothly with same config but when i restart my system again it slows down.

Can you help me with whatever wrong that I am doing.
Please
Thanks in advance.


Attached Files Thumbnail(s)
       
Processor - Intel Core i7 8th Gen 8750H
RAM - 16GB
Graphics Processor - Nvidia GeForce GTX 1060
Dedicated Graphic Memory Type - 6GB DDR4 


OS - Windows 10
Reply

Sponsored links

#2
First off update to 1.5 using the link below.
Reply
#3
Issue still persists in 1.5 as well. Don't understand provided all the hardware, why isn't it giving lag free gameplay? Sad
Reply
#4
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
There is no crash or so...the game is running with some lag and sticky screens


Code:
Invalid language identifier (wxID=0)
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Home (build 18363), 64-bit
    Physical RAM     =  16165 MB
    CPU name         =  Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
    Vendor/Model     =  GenuineIntel (stepping 0A)
    CPU speed        =  2.207 ghz (12 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbbf
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Invalid language identifier (wxID=0)
Reserving memory for recompilers...

Loading plugins...
    Binding   GS: F:\PCSX2 1.4.0\Plugins\gsdx32-avx2.dll
Windows 10.0.18363
    Binding  PAD: F:\PCSX2 1.4.0\Plugins\lilypad.dll
    Binding SPU2: F:\PCSX2 1.4.0\Plugins\spu2-x.dll
    Binding CDVD: F:\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll
    Binding  USB: F:\PCSX2 1.4.0\Plugins\USBnull.dll
    Binding   FW: F:\PCSX2 1.4.0\Plugins\FWnull.dll
    Binding DEV9: F:\PCSX2 1.4.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 783ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 10.0.18363
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
Current Renderer: OpenGL (Hardware mode)
    Opening CDVD
isoFile open ok: F:\Downhill Domination\Downhill Domination.iso
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1235776 sectors)
    Opening USB
    Opening FW
    Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 1060 with Max-Q Design/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 445.87
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_draw_buffers_blend is available
INFO: GL_ARB_separate_shader_objects is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_copy_image is available
INFO: GL_ARB_buffer_storage is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_clip_control is available
INFO: GL_ARB_direct_state_access is available
INFO: GL_ARB_texture_barrier is available

McdSlot 0 [File]: F:\PCSX2 1.4.0\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: F:\PCSX2 1.4.0\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: Europe  v01.60(04/10/2001)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.63, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
ROMGEN=2001-1004, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20011004-175839,ROMconf,PS20160EC20011004.bin:11520>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Jul  4 2001 16:03:45
  CPUID=2e20, BoardID=0, ROMGEN=2001-1004, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_971.77;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SCUS_971.77;1) Game CRC = 0x5AE01D98, EntryPoint = 0x0010A008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_971.77;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SCUS_971.77;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SCUS_971.77;1
0 0010a000 00193cf0 ..........................
Loaded, cdrom0:¥SCUS_971.77;1
start address 0x10a008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 (C) Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
Size of file TOC 98568
loadmodule: fname cdrom0:¥MOD¥SIO2MAN.IRX;1 args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MOD¥MTAPMAN.IRX;1 args 0 arg
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥MOD¥MCMAN.IRX;1 args 0 arg
loadmodule: id 27, ret 2
loadmodule: fname cdrom0:¥MOD¥MCSERV.IRX;1 args 0 arg
loadmodule: id 28, ret 2
loadmodule: fname cdrom0:¥MOD¥PADMAN.IRX;1 args 0 arg
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥MOD¥LIBSD.IRX;1 args 0 arg
loadmodule: id 30, ret 0
loadmodule: fname cdrom0:¥MOD¥CDVDSTM.IRX;1 args 0 arg
loadmodule: id 31, ret 2
loadmodule: fname cdrom0:¥MOD¥989SND.IRX;1 args 0 arg

==========================================================
989snd (c)2000, 2001 Sony Computer Entertainment America
by Buzz Burrowes                               v2.9.13
                        (built May  7 2003 at 12:41:13)
(build with sce library rev 2.7.0)
==========================================================
    Thread Priorities:
                         Sound Tick = 9
                           Main RPC = 58
                        Loading RPC = 59
                          Streaming = 60, 61, 62, 63
   Memory Locations...
       Voice Allocator Owner  : 0x000a3028
       Master Tick Owner List : 0x000a2eac
==========================================================

loadmodule: id 32, ret 0
loadmodule: fname cdrom0:¥MOD¥989ERR.IRX;1 args 0 arg
loadmodule: id 33, ret 0
Dialog location 705194
controlDataSize: 4925716, sampleTableSize: 49872
Frame buffer size set to  640x512 (1920x1536)
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.
Reply
#6
start by updating to latest dev build
yours is 4 years old
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
hey i tried that as well as instructed in previous post by @ck1.
same issue persists in that as well. maybe there is some issue from my system side. Following is the log:

Code:
PCSX2 1.5.0-20200505200719 - compiled on May  5 2020
Savestate version: 0x9a0e0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Home (build 18363), 64-bit
    Physical RAM     =  16165 MB
    CPU name         =  Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz
    Vendor/Model     =  GenuineIntel (stepping 0A)
    CPU speed        =  2.207 ghz (12 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbbf
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins from C:\Users\kakad\Desktop\pcsx2-v1.5.0-
dev-3417-g56ea8c4fe-windows-x86\plugins...
    Bound   GS: GSdx32-AVX2.dll [GSdx 20200505200719 (MSVC 19.21 AVX2/AVX2)
1.2.0]
    Bound  PAD: LilyPad.dll [LilyPad (20200505200719) 0.12.1]
    Bound SPU2: Spu2-X.dll [SPU2-X 20200505200719 2.0.0]
    Bound CDVD: cdvdGigaherz.dll [cdvdGigaherz 20200505200719 0.11.0]
(GameDB) 9858 games on record (loaded in 323ms)
    Bound  USB: USBnull.dll [USBnull Driver 20200505200719 0.7.0]
    Bound   FW: FWnull.dll [FWnull Driver 20200505200719 0.7.0]
    Bound DEV9: DEV9null.dll [DEV9null Driver 20200505200719 0.5.0]
Plugins loaded successfully.

HLE Notice: ELF does not have a path.

Initializing plugins...
    Init GS
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
Current Renderer: Direct3D 11 (Hardware renderer)
    Opening CDVD
isoFile open ok: F:\Downhill Domination\Downhill Domination.iso
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1235776 sectors)
    Opening USB
    Opening FW
    Opening DEV9
GSdx Lookup CRC:0
McdSlot 0 [File]: F:\PCSX2 1.4.0\PCSX2\memcards\Mcd001.ps2
GSdx Lookup CRC:0
McdSlot 1 [File]: F:\PCSX2 1.4.0\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: Europe  v01.60(04/10/2001)  Console
    BIOS rom1 module not found, skipping...
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
# Initialize memory (rev:3.63, ctm:196Mhz, cpuclk:147Mhz detected)

PlayStation 2 ======== Hard reset boot
Frame buffer size set to  512x512 (1536x1536)
ROMGEN=2001-1004, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
<20011004-175839,ROMconf,PS20160EC20011004.bin:11520>
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Jul  4 2001 16:03:45
  CPUID=2e20, BoardID=0, ROMGEN=2001-1004, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_971.77;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SCUS_971.77;1) Game CRC = 0x5AE01D98, EntryPoint =
0x0010A008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_971.77;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC


IOP Realtime Kernel Ver.0.9.1

    Copyright 1999 (C) Sony Computer Entertainment Inc.

Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SCUS_971.77;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SCUS_971.77;1
0 0010a000 00193cf0 ..........................
Loaded, cdrom0:¥SCUS_971.77;1
start address 0x10a008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x0010a008 about to get recompiled. Load patches first.
Get Reboot Request From EE
GSdx Lookup CRC:5AE01D98
GSdx Lookup CRC:5AE01D98
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init


IOP Realtime Kernel Ver. 2.2

    Copyright 1999-2002 (C) Sony Computer Entertainment Inc.

Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
Size of file TOC 98568
loadmodule: fname cdrom0:¥MOD¥SIO2MAN.IRX;1 args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MOD¥MTAPMAN.IRX;1 args 0 arg
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥MOD¥MCMAN.IRX;1 args 0 arg
loadmodule: id 27, ret 2
loadmodule: fname cdrom0:¥MOD¥MCSERV.IRX;1 args 0 arg
loadmodule: id 28, ret 2
loadmodule: fname cdrom0:¥MOD¥PADMAN.IRX;1 args 0 arg
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥MOD¥LIBSD.IRX;1 args 0 arg
loadmodule: id 30, ret 0
loadmodule: fname cdrom0:¥MOD¥CDVDSTM.IRX;1 args 0 arg
loadmodule: id 31, ret 2
loadmodule: fname cdrom0:¥MOD¥989SND.IRX;1 args 0 arg

==========================================================
989snd (c)2000, 2001 Sony Computer Entertainment America
by Buzz Burrowes                               v2.9.13
                        (built May  7 2003 at 12:41:13)
(build with sce library rev 2.7.0)
==========================================================
    Thread Priorities:
                         Sound Tick = 9
                           Main RPC = 58
                        Loading RPC = 59
                          Streaming = 60, 61, 62, 63
   Memory Locations...
       Voice Allocator Owner  : 0x000a3028
       Master Tick Owner List : 0x000a2eac
==========================================================

loadmodule: id 32, ret 0
loadmodule: fname cdrom0:¥MOD¥989ERR.IRX;1 args 0 arg
loadmodule: id 33, ret 0
Dialog location 705194
controlDataSize: 4925716, sampleTableSize: 49872
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
Frame buffer size set to  640x512 (1920x1536)
LilyPad: Warning! No controls are bound to a currently attached device!
Please attach a controller that has been setup for use with LilyPad or go to
the Plugin settings and setup new controls.
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Stream Buffer 1Bank 32768byte 5banks 163840byte used
LilyPad: A device(XInput Pad 0) has been attached with bound controls.
Stream Buffer 1Bank 32768byte 5banks 163840byte used
Reply
#8
Are you using any speedhacks?
-PC Specs-
AMD Ryzen 3600
16gb DDR4 Corsair 3200mhz
MSI Armor Radeon RX580 8gb 
Dell 27" LED
Windows 10 Pro x64 
-Laptop Specs-
i7 6700HQ @ 2.9Ghz
8gb DDR3 
GTX 960m 4GB
Windows 10 Pro x64
Reply
#9
no speed hacks. none.
It feels like i am playing game in slow motion. 20% slower than normal gameplay.
Reply
#10
I found the issue guys. When i have my charger plugged in i get 59-60fps and when i am on battery it comes down to 30fps.
Strange issue, my power mode is set to Best Performance from settings.
Has anyone come with such issue earlier?


Attached Files Thumbnail(s)
       
Processor - Intel Core i7 8th Gen 8750H
RAM - 16GB
Graphics Processor - Nvidia GeForce GTX 1060
Dedicated Graphic Memory Type - 6GB DDR4 


OS - Windows 10
Reply




Users browsing this thread: 1 Guest(s)