Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 lags after pc reset
#1
Recently, I've been having issues with my gaming laptop thats resulted in me having to do a system restore, unfortunately, I haven't been able to play the games I used to without all of them lagging/stuttering. Before the issue, I could run all of my games at a consistent 60 FPS, now I can't play games without lag being a major issue. Is there any fix to this solution? (Note: I've used default pcsx2 settings before and after the reset)



Operating System: Windows 10

Processor/CPU: Intel Core I7 7700 @2.8GHZ
Video Card/GPU: Nvidia GTX 1050
Memory/RAM: 16 GB DDR4
Pcsx2 Revision Currently Using: Pcsx2 1.4.0
Reply

Sponsored links

#2
Maybe pcsx2 is not using your nvidia gpu.
Did you tried right click=>run with graphic processor=>nvidia

Or maybe the laptop is running is battery saving mode
Reply
#3
it's your HDD see your task manager...see your HDD is still at 100% after PC rebooted....you need to wait 1st after its rebooted....and also if your battery is at below 50% you will get slowdowns.
MAIN RIG:i5-7600(3.5ghz)GTX 1050Ti 4GB/128bit/gddr5,Win 10 Pro(x64),ASUS ROG B250G,16GB HyperXFury ddr4 RAM,Samsung M.2-SSD 500GB
SUB RIG:i5-4670(3.4Ghz),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#4
(05-27-2018, 08:03 PM)vsub Wrote: Maybe pcsx2 is not using your nvidia gpu.
Did you tried right click=>run with graphic processor=>nvidia

Or maybe the laptop is running is battery saving mode
 After the reset, the disk would occasionally jump to 100%, but now its no longer an issue. As for the laptop running in battery saving mode, i actually have it set to maximum performance. Are there any other solutions you have? Any tips would be greatly appreciated. This is an issue with pcsx2 along with other emulators
Reply
#5
(05-28-2018, 11:23 PM)jarryal Wrote:  After the reset, the disk would occasionally jump to 100%, but now its no longer an issue. As for the laptop running in battery saving mode, i actually have it set to maximum performance. Are there any other solutions you have? Any tips would be greatly appreciated. This is an issue with pcsx2 along with other emulators

You might want to do a clean reinstall with update of OS, softwares and drivers, It might help.
CPU : I7 6700 3.4 Ghz
GPU : Gigabyte Geforce GTX 1050 TI
SPU : Realtek High Definition Audio
RAM : 16 GB
Os : Windows 10 64 Bit
Emulator : PCSX2 1.5 
Reply
#6
(05-29-2018, 12:57 AM)teots Wrote: You might want to do a clean reinstall with update of OS, softwares and drivers, It might help.

That's not really a great advice and it's time consuming. Reinstalling an OS should be a last case scenario.


Manually add pcsx2 in the nvidia control panel and set it to high performance or something ?
CPU: I3-4160 3.6GHZ
Motherboard: Asrock B85M - DGS
RAM: Hyper X Savage 2x8GB 1.6GHZ cl9
GPU: Asus AMD Radeon R7 360 OC 2GB GDDR5
OS: Windows 7 Ultimate SP1 64bit
Reply
#7
(05-29-2018, 01:16 AM)lightningterror Wrote: That's not really a great advice and it's time consuming. Reinstalling an OS should be a last case scenario.


Manually add pcsx2 in the nvidia control panel and set it to high performance or something ?

-I read through his problem and I am firm on my advise.

-My nvidia driver does not have this function.
CPU : I7 6700 3.4 Ghz
GPU : Gigabyte Geforce GTX 1050 TI
SPU : Realtek High Definition Audio
RAM : 16 GB
Os : Windows 10 64 Bit
Emulator : PCSX2 1.5 
Reply
#8
Then you didn't look hard enough, it's there...
Reply
#9
(05-29-2018, 01:58 AM)teots Wrote: -I read through his problem and I am firm on my advise.

-My nvidia driver does not have this function.

here is the option in Nvidia's control panel
Change OpenGL rendering GPU to your nvidia GPU and 
change Power Managment mode to perfer maximum performance


Attached Files Thumbnail(s)
   
Reply
#10
(05-29-2018, 12:57 AM)teots Wrote: You might want to do a clean reinstall with update of OS, softwares and drivers, It might help.

Reinstalling the OS is a last effort reserved for catastrophic failures. Not something you do to fix a configuration problem for one program.
Mobo: ASUS Prime Z370-A
CPU: Intel i7-8700K (3.7 GHz)
RAM: G.Skill TridentZ RGB Series, 2x8 GB DDR4 (3000 MHz)
GPU: EVGA GeForce GTX 1070Ti FTW2 (8 GB)

Oh yeah Red Pandas are cool too.

Reply




Users browsing this thread: 1 Guest(s)