PCSX2 not starting most of the time.
I'm relatively new to PCSX2 and finally took the time to get it setup on my PC after having it downloaded for a few months. I've been running it with zero issues for the past 2 1/2 weeks, but yesterday it started to give me some issues when attempting to run an ISO or even run it with no disc. Last night it would start and run any given ISO or no disc after maybe 3 or 4 tries but now it takes at least 8-10 tries before it even considers running. I've tried re-installing the program and the BIOS that I have on hand. I'm not sure what to do but I do have the Emulog.txt in case that may help.
PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
Operating System =  Microsoft Windows 7  Service Pack 1 (build 7601), 64-bit
Physical RAM     =  16327 MB
CPU name         =  Intel(R) Core(TM) i3-3220 CPU @ 3.30GHz
Vendor/Model     =  GenuineIntel (stepping 09)
CPU speed        =  3.398 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 3d9ae3bf
x86EFlags        =  28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\gsdx32-avx.dll 
Windows 6.1.7601 (Service Pack 1 1.0)
Binding  PAD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\lilypad.dll 
Binding SPU2: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\spu2-x.dll 
Binding CDVD: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\USBnull.dll 
Binding   FW: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\FWnull.dll 
Binding DEV9: C:\Program Files (x86)\PCSX2 1.4.0\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 181ms)
HLE Notice: ELF does not have a path.

Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: Direct3D9 (Hardware mode)
NVIDIA GeForce GTX 970 (
Opening CDVD
isoFile open ok: C:\Users\Jackson\Documents\ROMS\Fast and the Furious, The.iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (1130576 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0 [File]: C:\Users\Jackson\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\Jackson\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v01.60(07/02/2002)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps

Sponsored links

Have you tried your disc with a real PS2 to see if you correctly dumped your BIOS and disc?
PC Specs:
PC: HP Omen 15 dc-0051nr laptop
CPU: Intel i7-8750H (2.2 GHz up to 4.1 GHz)
RAM: 16 GB
GPU: Nvidia GeForce GTX 1060 Notebook (6 GB)
OS: Windows 10 Pro (64 bit)/Windows 8.1 Pro (64 bit)
Storage: 256 SSD PCi NV M.2+1 TB HDD
Need the latest GIT/development build? Click here!
what does happen when it doesn't run ?
do you get any error message ?
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go
(04-16-2019, 07:49 AM)gtgamer468 Wrote: Have you tried your disc with a real PS2 to see if you correctly dumped your BIOS and disc?

I haven't been able to do that. I've had the BIOS sitting around for a while on a flash drive that a friend pulled from his PS2. The disc was also on the same flash drive. It does it regardless of what disc I run, even if I run no disc it still crashes most of the time. I kept trying last night and it successfully booted and ran fine. I don't get any error message asides from the generic windows "This program has stopped working, etc etc." I'm at a bit of a loss rn as to what I need to do or how I can fix this. I don't think he still owns the PS2 he got the BIOS from so I'm not sure if I'll be able to test.
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : AMD Ryzen 7 3800X
Mobo : Asus PRIME B450-PLUS
GPU : NVIDIA GeForce RTX 3070
RAM : 16 Go

Users browsing this thread: 1 Guest(s)