Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 on HP Omen 15 ax250wm performace issues
#1
I recently purchased this laptop: OMEN by HP 15-ax250wm

https://support.hp.com/lamerica_nsc_cari.../c05609719

CPU: Intel Core i7-7700HQ 2.8 GHz base frequency, up to 3.8 GHz, 4 cores
RAM: 12 GB DDR4-2400 SDRAM
GPU: NVIDIA GeForce GTX 1050 Ti 4 GB GDDR5


I've played with PCSX2 for a few hours and noticed something. Most games with no noticeable performance issues, but when I tried to run Metal Gear Solid 2 - Substance there were occasional fps drops and on a few cutscenes the game simply stopped for a second or two and after that continued as usual. The game is perfectly playable but I was wondering if these issues can be minimized with the correct configuration or by using another version of the program. I ran all these tests with the laptop plugged in and using pcsx2-v1.5.0-dev-2400-g9c1224b04. Attached to this post are screenshots of the configuration used.

Any help would be greatly appreciated.


Attached Files Thumbnail(s)
                       
Reply

Sponsored links

#2
setting internal res to 2x instead of 3x should help.
Tried using OGL renderer ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(06-08-2018, 06:27 AM)jesalvein Wrote: setting internal res to 2x instead of 3x should help.
Tried using OGL renderer ?

Thanks for your quick reply. The performance of the OpenGL plugin is actually worse.
Reply
#4
What are your CPU temps and clock speed when playing this game? I know that MGS2 can be CPU intensive and HP is not the best at designing cooling systems.
Reply
#5
I was able to figure this out. Apparently the graphics plugin must be set to use my dedicated graphic card exclusively. With that small change MGS2 runs PERFECT, no fps drops or stutter. Thanks you guys, you pushed me in the right direction.


Attached Files Thumbnail(s)
   
Reply
#6
Or set it from your nvidia control panel or if you are using win10 latest update,from Graphic Settings.
Reply




Users browsing this thread: 1 Guest(s)