PCSX2 on Steam Link
Now.. I realize it's not officially supported, but I was wondering if anyone could help me here.

I have the games set up to play through steam link, but when I hit the equvilant of the circle button, it's like hitting escape. It closes down and goes to log and the gui *when I don't have --nogui on*

I was just wondering if anyone was aware of what was causing this problem, or what might fix it.

Sponsored links

I found the solution for anyone else who have this problem. You -have- to make sure the option "Show Console" under MISC is unchecked. That solved the issue.
I set up my games in Steam last night with a wired Xbox 360 controller plugged into my PC, and a wireless Xbox 360 controller attached to my Steam Link via a wireless USB adapter. Everything worked fine, and I didn't change any input settings.

I couldn't leave well enough alone, and I uninstalled PCSX2, and downloaded a newer version. I added my games to Steam again and they launch, but now I can't use my wireless Xbox controller connected to the Steam Link once the emulator launches.

Any idea on what settings I need to configure for this? I can't find info anywhere.

Users browsing this thread: 1 Guest(s)