Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX2 running slow on a good PC
#1
Basically I have a decent PC and for some reason I tried 4 games and all 4 of them run slow like 50% game speed (30 fps).
Sometimes they just freeze and then speed up to 200% game speed and then go back to normal, it's really unstable.
I tried Jak 2, Jak 3, Zone of the Enders, Jak and daxter.
My specs:

Windows 10 (latest build)
Nvidia GeForce GTX 1050ti (latest drivers)
Intel i3-7100 3.90 GHz
8GB RAM DDR4

I followed tons of tutorials of people with 750ti playing those games at full speed with the native res to x4 and I can't even run it at x2 I really don't know what I am doing wrong.
The screenshots I attached is my config for Jak 2


Attached Files Thumbnail(s)
                               

Sponsored links

#2
4x full speed with ZOE2 ? No way...
Those games ayou have are among the most demanding ones

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
[code]
Pasted emulog goes here
[ /code]
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(05-21-2019, 07:35 PM)jesalvein Wrote: 4x full speed with ZOE2 ? No way...
Those games ayou have are among the most demanding ones

Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Please make sure to enclose your emulog in code tags like so (remove the empty space on the closing code tag!):
It may not be x4 but something like that, it speeds up really fast
Here is the logs
Code:
PCSX2 1.5.0-20161207014044 - compiled on Dec  7 2016
Savestate version: 0x9a0c0000

Host Machine Init:
Operating System =  Microsoft Windows 10 Pro (build 17763), 64-bit
Physical RAM     =  8155 MB
CPU name         =  Intel(R) Core(TM) i3-7100 CPU @ 3.90GHz
Vendor/Model     =  GenuineIntel (stepping 09)
CPU speed        =  3.911 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7ffafbbf
x86EFlags        =  2c100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\Users\dekan\Downloads\pcsx2-v1.5.0-dev-1681-g592d4b0-windows-x86\plugins\GSdx32-AVX.dll 
Binding  PAD: C:\Users\dekan\Downloads\pcsx2-v1.5.0-dev-1681-g592d4b0-windows-x86\plugins\LilyPad.dll 
Binding SPU2: C:\Users\dekan\Downloads\pcsx2-v1.5.0-dev-1681-g592d4b0-windows-x86\plugins\Spu2-X.dll 
(GameDB) 9708 games on record (loaded in 180ms)
Binding CDVD: C:\Users\dekan\Downloads\pcsx2-v1.5.0-dev-1681-g592d4b0-windows-x86\plugins\cdvdGigaherz.dll 
Binding  USB: C:\Users\dekan\Downloads\pcsx2-v1.5.0-dev-1681-g592d4b0-windows-x86\plugins\USBnull.dll 
Binding   FW: C:\Users\dekan\Downloads\pcsx2-v1.5.0-dev-1681-g592d4b0-windows-x86\plugins\FWnull.dll 
Binding DEV9: C:\Users\dekan\Downloads\pcsx2-v1.5.0-dev-1681-g592d4b0-windows-x86\plugins\DEV9null.dll 
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Patches: No CRC found, using 00000000 instead.
Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Current Renderer: OpenGL (Hardware mode)
Opening CDVD
isoFile open ok: D:\Games\PS2 GAMES\Jak II (USA) (En,Ja,Fr,De,Es,It,Ko) (v2.01).iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (2153648 sectors)
Opening USB
Opening FW
Opening DEV9
3.x GL context successfully created
OpenGL information. GPU: GeForce GTX 1050 Ti/PCIe/SSE2. Vendor: NVIDIA Corporation. Driver: NVIDIA 430.64
INFO: GL_EXT_texture_filter_anisotropic is available
INFO: GL_ARB_gpu_shader5 is available
INFO: GL_ARB_draw_buffers_blend is available
INFO: GL_ARB_viewport_array is available
INFO: GL_ARB_shader_image_load_store is available
INFO: GL_ARB_clear_texture is available
INFO: GL_ARB_get_texture_sub_image is available

Available VRAM/RAM:3840MB for textures
McdSlot 0 [File]: C:\Users\dekan\Downloads\pcsx2-v1.5.0-dev-1681-g592d4b0-windows-x86\memcards\Mcd001.ps2
GSdx Lookup CRC:0
McdSlot 1 [File]: C:\Users\dekan\Downloads\pcsx2-v1.5.0-dev-1681-g592d4b0-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA     v02.00(14/06/2004)  Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
# Initialize memory (rev:3.70, ctm:196Mhz, cpuclk:147Mhz detected)
Frame buffer size set to  512x1280 (1024x2560)

PlayStation 2 ======== Hard reset boot
 ROMGEN=2004-0614, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
 <20040614-100909,ROMconf,PS20200AC20040614.bin:11696>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  6 2003 08:38:48
  CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

Patches: No CRC found, using 00000000 instead.
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_972.65;1
(SYSTEM.CNF) Software version = 2.01
(SYSTEM.CNF) Disc region type = NTSC
found 1539 symbols
ELF (cdrom0:\SCUS_972.65;1) Game CRC = 0x9184AAF1, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_972.65;1
(SYSTEM.CNF) Software version = 2.01
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SCUS_972.65;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SCUS_972.65;1
0 00100000 00027eb8 ...
1 00127f00 000090d8 ..
Loaded, cdrom0:¥SCUS_972.65;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Elf entry point @ 0x00100008 about to get recompiled. Load patches first.
Overall 0 Widescreen hacks loaded
Loading patch '9184AAF1.pnach' from archive 'C:\Users\dekan\Downloads\pcsx2-v1.5.0-dev-1681-g592d4b0-windows-x86\cheats_ws.zip'
comment: Widescreen Hack by ElHecht (NTSC-U by Arapapa)
(Wide Screen Cheats DB) Patches Loaded: 4
sce_fileio: unrecognized code ff
GSdx Lookup CRC:9184AAF1
dkernel: boot:1 debug:0 mem:0 dev:2 mod:1
Initializing CD drive
Disk type 20
Rebooting IOP...
Get Reboot Request From EE
ROM directory not found

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 (C) Sony Computer Entertainment Inc. 
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 (C)SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15) 
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥DRIVERS¥SIO2MAN.IRX;1 args 0 arg 
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥DRIVERS¥PADMAN.IRX;1 args 0 arg 
loadmodule: id 26, ret 0
loadmodule: fname cdrom0:¥DRIVERS¥LIBSD.IRX;1 args 0 arg 
loadmodule: id 27, ret 0
loadmodule: fname cdrom0:¥DRIVERS¥MCMAN.IRX;1 args 0 arg 
loadmodule: id 28, ret 2
loadmodule: fname cdrom0:¥DRIVERS¥MCSERV.IRX;1 args 0 arg 
loadmodule: id 29, ret 2
loadmodule: fname cdrom0:¥DRIVERS¥989NOSTR.IRX;1 args 0 arg 

==========================================================
 989snd (c)2000-2003 Sony Computer Entertainment America
 by Buzz Burrowes                               v3.0.1
                        (built Aug  5 2003 at 12:03:15)
                                         (pre-release 1)

 NO VAG STREAM VERSION!

 (build with sce library rev 2.7.2)
==========================================================
    Thread Priorities:
                         Sound Tick = 9
                           Main RPC = 58
                        Loading RPC = 59
                          Streaming = 60, 61, 62, 63
   Memory Locations...
       Voice Allocator Owner  : 0x0009cd18
       Master Tick Owner List : 0x0009cc84
==========================================================

loadmodule: id 30, ret 0
loadmodule: fname cdrom0:¥DRIVERS¥SCRTCHPD.IRX;1 args 0 arg 
loadmodule: id 31, ret 2
loadmodule: fname cdrom0:¥DRIVERS¥OVERLORD.IRX;1 args 19 arg iso_cd
IOP: =========Startup===(a9030)====
IOP: Size     2097152
IOP: Free     744448
IOP: Max      744448
IOP: Used     1352704
IOP: start at 0x000A9030
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
IOP: =========After inits=============
IOP: Size     2097152
IOP: Free     118528
IOP: Max      118528
IOP: Used     1978624
loadmodule: id 32, ret 0
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
Frame buffer size set to  640x1280 (1280x2560)
(EE pc:006855D8) TLB Miss, addr=0x1c574 [load]
(EE pc:00000000) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x4 [load]
(EE pc:00000000) TLB Miss, addr=0x8 [load]
(EE pc:00000000) TLB Miss, addr=0xc [load]
(EE pc:00000000) TLB Miss, addr=0x10 [load]
(EE pc:00000000) TLB Miss, addr=0x14 [load]
(EE pc:00000000) TLB Miss, addr=0x18 [load]
(EE pc:00000000) TLB Miss, addr=0x1c [load]
(EE pc:00000000) TLB Miss, addr=0x20 [load]
(EE pc:00000000) TLB Miss, addr=0x0 [load]
(EE pc:00000000) TLB Miss, addr=0x4 [load]
(EE pc:00000000) TLB Miss, addr=0x8 [load]
(EE pc:00000000) TLB Miss, addr=0xc [load]
(EE pc:00000000) TLB Miss, addr=0x10 [load]
(EE pc:00000000) TLB Miss, addr=0x14 [load]
(EE pc:00000000) TLB Miss, addr=0x18 [load]
(EE pc:00000000) TLB Miss, addr=0x1c [load]
(EE pc:00000000) TLB Miss, addr=0x20 [load]
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Delete 0 Shaders, 111 Programs, 28 Pipelines
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
BTW I have old pcsx2 version (this one) and new one which both do same thing, I use the old one because in the new one I can't fix Jak 2 textures but in the old one I can, and right when I was playing to get these logs my game crashed for no reason.
#4
Try disabling the widescreen patches...in that log I see TBL MISS error which means something is wrong(usually wrong\incorrect cheats\widescreen patches)

Also,I am not sure if this is a problem
WARNING: WaitEventFlag KE_CAN_NOT_WAIT
#5
The poor setup of os and emulator can cause even the best pc to perform like a useless piece of junk.
Why not start from the default setting of your emulator.
#6
why did you name your iso "2.01" ?
did you somehow patched it ?

If so, what kind of patch did you apply ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
(05-21-2019, 11:03 PM)jesalvein Wrote: why did you name your iso "2.01" ?
did you somehow patched it ?

If so, what kind of patch did you apply ?
I didn't rename anything it came like that, sometimes they say that sometimes they don't but after all it still runs poorly

(05-21-2019, 10:25 PM)sportster Wrote: The poor setup of os and emulator can cause even the best pc to perform like a useless piece of junk.
Why not start from the default setting of your emulator.
I attached screenshots of my settings, I think I didn't even do anything I just unchecked the mark that is down below, the preset one
#8
(05-22-2019, 03:56 PM)dekannomad Wrote: I didn't rename anything it came like that, sometimes they say that sometimes they don't but after all it still runs poorly
yes, but let's say someone patched it with a 60 fps patch.
who did this for you? maybe you should ask him/her why he/she named it 2.01.
what if you try directly from your originel disc without patching anything ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(05-22-2019, 04:10 PM)jesalvein Wrote: yes, but let's say someone patched it with a 60 fps patch.
who did this for you? maybe you should ask him/her why he/she named it 2.01.
what if you try directly from your originel disc without patching anything ?
lmao idk about that, I downloaded it from the internet, I can try another one if you want
#10
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)